Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 21 matches

by RTESTP25
Sat Jan 16, 2016 8:40 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Need schematic on quantro UHF power supply
Replies: 2
Views: 511

Need schematic on quantro UHF power supply

I have a problem with the FPA power supply and circuit board is different than all the prints I have. It is a. TPN 1185B with circuit board TRN 7241B32. The battery charge and Eq switch do not change voltage on power supply output. If I disconnect power switch Q657 from C 601 the voltage goes up to ...
by RTESTP25
Tue Nov 10, 2015 6:35 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Zetron 38A programming
Replies: 0
Views: 2610

Zetron 38A programming

I need help to program DPL 732 receive to encode PL 141.3 with tail bip. And to set up 2 other users on PL 100 and PL 151.4. The manual is not clear on DPL/PL programming.
by RTESTP25
Sat Sep 26, 2015 2:06 pm
Forum: Experimental - How to do things a little out of the box
Topic: Quantar mixed mode with multi PL/DPL
Replies: 0
Views: 7202

Quantar mixed mode with multi PL/DPL

We have a ham UHF repeater that we need to maintain mixed mode and multi DPL/PL decode. The station control module supplies the decoded PL and audio into a Zetron 38 and the Zetron supplies DPL/PL tone into control module. The repeater audio and PTT and Cor come from MRTI connector. The repeater is ...
by RTESTP25
Thu Jun 11, 2015 7:46 am
Forum: APX Series Subscribers
Topic: APX-7000 external spkr mic not working
Replies: 4
Views: 778

APX-7000 external spkr mic not working

One of my APX-7000 radios has problem with no receive on external speaker mic or external headset. A short burst of audio is present when first connecting headset and then no receive audio. The external PTT and Mic audio is working correctly. I checked setting between working and non working radio a...
by RTESTP25
Mon Apr 27, 2015 6:36 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: astro saber fail 001 on certain frequencies
Replies: 2
Views: 454

astro saber fail 001 on certain frequencies

I picked up a astro saber 3 (R) split with DSP=N08.03.03/07.71.00 Flashcode is 100008-000000-0. It seems to work well on most frequencies except 448.750 mhz. I get a fail 001 message and beep. If I change vco crossover to 443 mhz it works ok on the channels I need to program. The default crossover f...
by RTESTP25
Wed Feb 18, 2015 7:45 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: UHF Amplifier 2C39A tube
Replies: 8
Views: 1483

Re: UHF Amplifier 2C39A tube

The motorola t-44 radios in the 1960 has amp with 2c39 tube that was a receiver pre-amp.
by RTESTP25
Sat Sep 13, 2014 2:29 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: astro tac cor
Replies: 2
Views: 413

astro tac cor

Looking for a way to connect COR on astro tac receiver.
by RTESTP25
Thu Aug 28, 2014 4:31 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: astro tac receiver
Replies: 6
Views: 1077

astro tac receiver

Does a stock astro tac receiver work with v.24? Does it need daughter board on line driver.
by RTESTP25
Mon Aug 04, 2014 8:13 am
Forum: ASTRO25 Series (XTS/XTL 1500/2500/5000) Subscribers
Topic: XTS-5000 resets in loop
Replies: 0
Views: 475

XTS-5000 resets in loop

I have problem Xts-5000 after storage for 8 months it goes into a loop booting after power up. After 5 minutes the display is up and if radio receives or transmits it goes into loop. I reseated all flex cables and cleaned battery contacts internal and external. I tried external 12 volt adapter batte...
by RTESTP25
Sat Aug 02, 2014 5:03 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: motorola quantro 225 watt pa
Replies: 0
Views: 613

motorola quantro 225 watt pa

looking for schematic and parts list for range 2 225 watt FPA Quantro amplifier. I need to repair amp.
by RTESTP25
Thu Jun 13, 2013 6:33 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: APX-7000 Antenna SMA connector
Replies: 0
Views: 334

APX-7000 Antenna SMA connector

I have a APX-7000 that has a broken male SMA pin on antenna connector.It is broken loose and stays in antenna connector when removed.What is best way to repair this?
by RTESTP25
Thu Jun 07, 2012 8:48 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: apx 7000 failure
Replies: 1
Views: 353

Re: apx 7000 failure

host and dsp upgraded from ver 5 to ver 8 flashcode 9A4218-011692-0 proc ver OMAP1710
by RTESTP25
Wed Jun 06, 2012 10:11 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: apx 7000 failure
Replies: 1
Views: 353

apx 7000 failure

Can a Apx-7000 with problem (updating secure hardware) loop be corrected?
by RTESTP25
Mon Jan 17, 2011 2:28 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: diu 3000 v.24 to quantro (help)
Replies: 3
Views: 296

Re: diu 3000 v.24 to quantro (help)

I found problem looking at wireline configuration.The securenet/astro to wireline was disabled.changed to enable and Diu3000 works great on tx/rx now.
by RTESTP25
Mon Jan 17, 2011 5:44 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: diu 3000 v.24 to quantro (help)
Replies: 3
Views: 296

diu 3000 v.24 to quantro (help)

Connected V.24 board to wireline and made cable to connect diu 3000.Diu 3000 transmits imbe ok but does not decode imbe receive.The rd line on v.24 shows clock pulses and does not change when receiving imbe.I tried v.24 card on a quantar with same results.The quantro is ver. 20 and quantar is ver 16...
by RTESTP25
Fri Nov 19, 2010 6:05 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: diu 3000 connect to quantar
Replies: 0
Views: 207

diu 3000 connect to quantar

Can a diu 3000 be connected to a quantar without a astro modem locally.And if so how do you connect it to repeater to support imbe and analog audio?
by RTESTP25
Thu Apr 29, 2010 2:44 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Quantro Power Output Problem on Repeater
Replies: 3
Views: 232

Re: Quantro Power Output Problem on Repeater

I checked with 2 Bird Wattmeters with 250 watt slug and at 100 watts with 2 100 watt slugs and error was low by a few watts between all slugs.
by RTESTP25
Wed Apr 28, 2010 2:54 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Quantro Power Output Problem on Repeater
Replies: 3
Views: 232

Quantro Power Output Problem on Repeater

UHF 225 Watt Quantro has power output problem at rated power.Cannot get more that 200 Watts Output in power output calibration without getting Error 4124 HC11 Driver_overdrive_alarm.FPA and IPA Currents on metering is correct and balanced.What Stage is this error message indicating a problem with?
by RTESTP25
Fri Aug 10, 2007 6:04 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS2500i - problem with very dim backlight and TX/RX LED
Replies: 36
Views: 2157

Re: XTS2500i - problem with very dim backlight and TX/RX LED

The tactical version of this radio has low backlight option for use with night vision gear.
by RTESTP25
Mon Aug 06, 2007 12:23 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS2500 question
Replies: 21
Views: 1191

Re: XTS2500 question

CPS 9.0 does not work with this radio and I do not know what will allow programming.Earlier Versions will no work either.
by RTESTP25
Wed Jul 18, 2007 5:57 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: AS3 Speaker "Echo" problem
Replies: 3
Views: 299

Re: AS3 Speaker "Echo" problem

You may have problem with high level receive audio modulating VCO causing feedback.I have had other radios do this and high volume caused a feedback and it would also be happen when hitting case while receiving a carrier.

Go to advanced search