Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 39 matches

by pks
Wed Nov 09, 2011 5:30 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Impress Field Programmer Error Flashing LCD
Replies: 2
Views: 240

Impress Field Programmer Error Flashing LCD

Recently acquired an iFP and managed to upgrade charger to v3.4 and LCD to v1.7, except for 2 LCD. They are v1.6 and every time I press the button, the iFP would flash yellow, then red (indicating error). These 2 LCD look different to the rest of the others, so possibly a different revision? Any sug...
by pks
Tue Sep 13, 2011 6:51 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: APX7000 on eBay - Should I buy it ?
Replies: 5
Views: 564

Re: APX7000 on eBay - Should I buy it ?

Is it true some of the earlier APX did not come with MACE?
by pks
Sun Mar 06, 2011 4:58 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: XTS3000 in charger? Monitoring allowed?
Replies: 14
Views: 1999

Re: XTS3000 in charger? Monitoring allowed?

Is there such thing as a dummy battery, which regulates power directly from the charger and supply it to the radio, without actually charging any cells? Just an idea :o
by pks
Fri Feb 25, 2011 1:25 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: GM300 with leaky crystal
Replies: 5
Views: 716

Re: GM300 with leaky crystal

What's the safest and easiest way to remove the glue before I attempt to desolder the crystal?
by pks
Fri Feb 25, 2011 1:32 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: GM300 with leaky crystal
Replies: 5
Views: 716

GM300 with leaky crystal

Recently decided to power up my GM300 that has been in storage for some time and noticed it would not RX any signals. Opened it up and noticed the 44.645Mhz crystal had yellow liquid oozing from its base and solidified. This yellow liquid has made contact with a few nearby SMD components. Is this li...
by pks
Tue Feb 15, 2011 5:22 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Powering XTL5000
Replies: 12
Views: 1270

Re: Powering XTL5000

Finally got myself a rear accessory connector and managed to power on the radio. Now I have another minor issue with the radio. The LCD contrast appears to be very dark. Not the red/green/etc backlight but the actual dot matrix display. This appears to be intermittent but mostly remains dark (but st...
by pks
Wed Jan 12, 2011 9:00 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Powering XTL5000
Replies: 12
Views: 1270

Powering XTL5000

Recently acquired a XTL5000 O5 dashmount. I don't have an accessory plug yet and I'm trying to power the radio to test. I applied 12V, however the radio fails to power on. I found a thread mention something about ignition sense pin but is not used? Any ideas which pin needs to be shorted to get the ...
by pks
Sun Dec 19, 2010 3:34 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: KVL Battery Charging Time
Replies: 1
Views: 308

KVL Battery Charging Time

I have a BatteryZone BZ9998 NiCad 7.5V 1400mAh battery for my T3011DX and a Motorola NLN8856 charger with an output rating of 10.6V 400mA. How long should I be charging the battery with the charger I have?
by pks
Tue Aug 03, 2010 3:28 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: GP328 Fail to Power On
Replies: 4
Views: 433

Re: GP328 Fail to Power On

Thanks. Fuse seems to be working fine. Must be something else...
by pks
Mon Aug 02, 2010 8:16 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: GP328 Fail to Power On
Replies: 4
Views: 433

GP328 Fail to Power On

I have a GP328 and does not power on. It worked a few months ago before it was put in storage. I have tried the housing/flex with another PCB and it works fine. I suspect it may be a blown fuse, however I can't seem to locate it. Can someone confirm if the circled component is the pico fuse I'm afte...
by pks
Tue Mar 03, 2009 3:54 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: W3 HHCH with XTVA
Replies: 2
Views: 300

Re: W3 HHCH with XTVA

Ok, thanks.
by pks
Tue Mar 03, 2009 3:35 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: W3 HHCH with XTVA
Replies: 2
Views: 300

W3 HHCH with XTVA

Can a W3 HHCH HMN4044 be converted to a XTVA HHCH PLN7737 by simply replacing the cord?
by pks
Sun Jun 15, 2008 8:44 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: GM300 Audio Noise Problem
Replies: 2
Views: 337

Re: GM300 Audio Noise Problem

Thanks for the info. I'll give that a try and see how it goes. Cheers~
by pks
Sat Jun 14, 2008 6:00 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: GM300 Audio Noise Problem
Replies: 2
Views: 337

GM300 Audio Noise Problem

There seem to be an audio problem with my GM300. It appears to be a low volume scratching noise and sometimes relatively loud crackling noise. The noise problem is intermittent but the strange thing is if I apply 10V to the power supply, the problem disappears. As soon as I hit 11V or more, the nois...
by pks
Mon Jan 21, 2008 3:36 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Newbie Observations: My Experience Thus Far
Replies: 13
Views: 1052

Re: Newbie Observations: My Experience Thus Far

Actually, I think because I select my country as Australia that caused the error.
by pks
Sat Jan 19, 2008 5:24 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Newbie Observations: My Experience Thus Far
Replies: 13
Views: 1052

Re: Newbie Observations: My Experience Thus Far

I'm from Australia and am having problems applying for a MOL account. I get the following error everytime I click submit: Problem Processing Request A problem occurred while processing your request. This problem may only be temporary. Please try again later. And their email address doesn't seem to w...
by pks
Thu May 31, 2007 9:01 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Australian Police gone digital
Replies: 13
Views: 728

Re: Australian Police gone digital

If they are keeping the 3600bps system, why do they need to replace the XTS3000s? I thought it already supports digital talkgroups? Unless if they decide to upgrade it to 9600bps, which requires a particular firmware version for the XTS3000s.
by pks
Thu May 31, 2007 8:11 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Australian Police gone digital
Replies: 13
Views: 728

Re: Australian Police gone digital

Does anyone know if GRN is going 9600? Not soon. There's certainly no money for it this year or next year in the state budget, and they haven't published a forecast of that size (it's a forklift upgrade after all.) What I mean is, are they keeping the existing 3600 system but upgrading all voice ch...
by pks
Wed May 30, 2007 3:50 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Australian Police gone digital
Replies: 13
Views: 728

Re: Australian Police gone digital

Does anyone know if GRN is going 9600?
by pks
Thu Aug 24, 2006 6:29 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS3000 Pricing
Replies: 0
Views: 259

XTS3000 Pricing

Just wondering how much is a used XTS3000 Model I or II 403-470 worth these days? I need IMBE, Smartnet, Smartzone, Omnilink. Just need to know the price range, as I'm shopping for one of them. Thanks!
by pks
Thu Aug 17, 2006 6:35 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS3000 Model 1 to 3 Upgrade Guide (Hardware Components)
Replies: 8
Views: 882

I'm all new to this so I hope I dont offend anyone by asking really stupid questions. I was just wondering what is involved in the software side? I've read from another thread, which mentioned something about writing a S-record into it. I would assume the S-record will need to be from a Model III ra...
by pks
Sat Aug 12, 2006 11:55 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: MTX838 Model Number Check
Replies: 6
Views: 420

just had a look at the MTSX section of batlab and changing band limit involves hex editing RSS. will a 470-520 mtx838 be able to receive 403-437 without hardware modification? or am i asking too much? :P
by pks
Thu Jul 06, 2006 6:45 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Programming XTS5000 out of band
Replies: 33
Views: 2674

how did u get 470 to be 0x40716E1C and 512 to be 0x0080841E ?
by pks
Wed Jun 28, 2006 8:02 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Archive vs S-Record
Replies: 3
Views: 453

Thanks for the explanation :) So my assumption is that a S-record backup of a radio is of more importantance than an Archive backup?
by pks
Wed Jun 28, 2006 8:15 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Archive vs S-Record
Replies: 3
Views: 453

Archive vs S-Record

Whats the difference between archive and s-record? I've read various posts which states to backup the radio's S-Record. But in Batlab's MTSX series page, it says to backup the radio's Archive. Is Archive and S-Record basically the same thing? If I have a S-Record of my radio, do I still need to make...
by pks
Thu Jun 22, 2006 2:18 am
Forum: Radio Programming
Topic: Wanted: XTS3000 Codeplug
Replies: 0
Views: 318

Wanted: XTS3000 Codeplug

Was wondering if anyone have the codeplug for XTS3000 for use with RSS LAB.

Model: H09SDH9PW7BN (450-520MHZ Model 3)
FlashCode: 140001-000200-1

Thanks in advance :)
by pks
Fri Jun 16, 2006 6:57 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro Discrimantor Tab
Replies: 8
Views: 521

Got it working with my old Uniden UBC57XLT. It only seems to decode strong signals though.
by pks
Mon May 29, 2006 9:47 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS3000 Encryption Board
Replies: 2
Views: 169

Sweet ... Thanks for the quick reply :)
by pks
Mon May 29, 2006 9:30 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS3000 Encryption Board
Replies: 2
Views: 169

XTS3000 Encryption Board

Sorry for such a newb question... Even thought it shows I have encryption capabilities within the service screen (by pressing ".." five times), do I still need to physically disassemble the radio to confirm if there is one actually installed?
by pks
Tue Nov 01, 2005 9:09 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: CPS 4.01.04 is Here!
Replies: 22
Views: 2136

Since this thread started a year ago, I would just like to confirm 4.01.04 is still the newest version for Astro CPS?
by pks
Tue Nov 01, 2005 5:20 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: CPS 4.01.04 is Here!
Replies: 22
Views: 2136

If I program a XTS3000 with CPS 4.01.04, will 4.01.02 resume to work or it'll spit out "Codeplug too new"?
by pks
Mon Aug 22, 2005 9:24 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Inhibiting a XTS3000
Replies: 7
Views: 722

Thanks :) i feel so much relieved now
by pks
Mon Aug 22, 2005 6:17 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Inhibiting a XTS3000
Replies: 7
Views: 722

Inhibiting a XTS3000

I've read various post regarding XTS3000 getting inhibited within a system. I would assume these are trunked systems?

Is it still possible for a XTS3000 to get inhibited when monitoring analog conventional frequencies, or Astro C4FM conventional frequencies? (non-trunked)
by pks
Mon Aug 08, 2005 10:46 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS3000 Last Programmed CPS Version
Replies: 0
Views: 192

XTS3000 Last Programmed CPS Version

is there a way to check the version of CPS/RSS which last programmed a XTS3000? sorry for asking just a newb question...
by pks
Mon Aug 08, 2005 5:54 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: WANTED: XTS3000 CodePlug
Replies: 0
Views: 178

WANTED: XTS3000 CodePlug

In search of a codeplug that can be used by RSS B03.04.00 with model# H09SDH9PW7BN and flashcode 140001-000200-1. thanks heaps! :D
my email is mailto:pksmailbox-batlabs@yahoo.com
by pks
Sun Jul 31, 2005 9:34 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS3000 Model Decoding
Replies: 5
Views: 359

Thanks heaps :wink:
by pks
Sun Jul 31, 2005 8:36 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS3000 Model Decoding
Replies: 5
Views: 359

By looking up the chart, 'S' = '470-520Mhz'. Before i bought it, I was told its 450-520Mhz. By double checking the Motorola's product homepage on XTS3000, i found that there's a 450-520Mhz model, but not 470-520Mhz. Can anyone clarify this? Thanks.
by pks
Sun Jul 31, 2005 8:19 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS3000 Model Decoding
Replies: 5
Views: 359

XTS3000 Model Decoding

I have a XTS3000 with model number H09SDH9PW7BN. was wondering what is the frequency band for this model? Batlabs has a model decode chart for astro mobile/portable, so is this a close resemblence to the XTS3000?

Go to advanced search