Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 110 matches

by IMBEJames
Sun Sep 10, 2017 8:19 am
Forum: Consoles
Topic: 7.17 K-Core data server problems
Replies: 0
Views: 155

7.17 K-Core data server problems

Hi guys... Haven't posted in ages, hope everyone is doing well! I'm running into an issue while staging a K2 system. This is a brand new 7.17 K2 with 2 OP's, standalone Config Manager and standalone CAM. Software installation was done following the 7.17 documentation to a T. Configuration Manager op...
by IMBEJames
Wed Nov 12, 2014 3:09 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: MLC8000 simplex voting problem
Replies: 2
Views: 457

Re: MLC8000 simplex voting problem

No logging recorder that I can access, but if I can somehow get something for you I'll let you know. The only way I can describe the audio (both Tx and Rx) is AMAZING. The MLC8000's use G.711ulaw for a codec. IMO, the audio is superior to what you'd get out of a JPS. Since each site in an analog sim...
by IMBEJames
Tue Nov 11, 2014 2:43 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: MLC8000 simplex voting problem
Replies: 2
Views: 457

MLC8000 simplex voting problem

I'm having an issue with a new voting system we just installed... It is an IP simulcast system with 3 transmit sites and a handful of Rx-only sites, and is simplex analog. Transmit sites all consist of GTR8000 stations with MLC8000's, and receive sites are a mix of Quantars, ATAC receivers and MTR30...
by IMBEJames
Tue Nov 08, 2011 12:45 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Need to delay COR/debounce PTT
Replies: 5
Views: 1290

Re: Need to delay COR/debounce PTT

Sorry for the delayed response... Thanks for the input. I made a circuit like the one in the schematic, but added a PNP transistor to make it retriggerable. The chan activity (COR) from the 800 radio will hopefully activate the circuit, and the COR from the VHF will be inhibited for the pulse durati...
by IMBEJames
Wed Oct 19, 2011 5:30 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Need to delay COR/debounce PTT
Replies: 5
Views: 1290

Re: Need to delay COR/debounce PTT

Thanks Todd... Sorry, forgot to mention, no controller. Direct cable connection. Used a transistor and a couple resistors to convert the active high COR from the VHF to active low to assert PTT on the 800MHz XTL. Will the circuit you posted debounce the PTT on the 800 XTL and prevent it from being k...
by IMBEJames
Wed Oct 19, 2011 11:02 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Need to delay COR/debounce PTT
Replies: 5
Views: 1290

Need to delay COR/debounce PTT

Hi all, I have a need to setup a crossband repeater (VHF/800) during a migration to 800MHz SN. The problem Im running into is that the old VHF repeater system's hangtime is causing the VHF side of the crossband repeater to assert PTT on the 800MHz side. The radios in the crossband setup end up keyin...
by IMBEJames
Thu Feb 17, 2011 2:32 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite pathing problem
Replies: 26
Views: 705

Re: Gold Elite pathing problem

Hey guys, sorry for the delay in posting an update. I tuned the comparator on the VHF system to lower the audio levels. Audio cleared up a lot, but the levels are not consistent enough for my liking. Looks like according to the PSB, all the TBIMs will have to be modified and will affect a lot of thi...
by IMBEJames
Mon Feb 07, 2011 3:18 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite pathing problem
Replies: 26
Views: 705

Re: Gold Elite pathing problem

I dont know the part numbers of all the cards in the CEB (I have them documented, just not with me of course)... I'm kinda wondering if this will apply to the TBIMs too. The PM400 VHF control station is connected to a CPI tone remote adapter which recommends a line level of 0dB. I have the BIM set t...
by IMBEJames
Sun Feb 06, 2011 9:17 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite pathing problem
Replies: 26
Views: 705

Re: Gold Elite pathing problem

I'm running out of ideas. So, just so I have a clear picture in my head: VHF resource works ok, unpatched 800 Resource works ok, unpatched VHF resource while patched at console position is ok (You don't hear the distortion on the console) 800 resource while patched at console position is ok Audio f...
by IMBEJames
Sun Feb 06, 2011 9:14 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite pathing problem
Replies: 26
Views: 705

Re: Gold Elite pathing problem

I think I found the issue. Did some more testing Friday afternoon. Let me know if this sounds reasonable: Definitely seems to be an audio level problem. The BIM levels, base wireline levels, and comparator have all been tuned within the last couple months on the VHF system, so I dont think that's it...
by IMBEJames
Fri Feb 04, 2011 9:38 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite pathing problem
Replies: 26
Views: 705

Re: Gold Elite pathing problem

So I converted the VHF resource to 4W and no change. Audio was exactly the same. I also swapped BIMs with a different conventional VHF resource where the patch worked. Still no change.

I'm running out of ideas.
by IMBEJames
Thu Feb 03, 2011 3:03 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite pathing problem
Replies: 26
Views: 705

Re: Gold Elite pathing problem

Do you mean changing it to 4W? That was my plan for tomorrow...
by IMBEJames
Thu Feb 03, 2011 10:28 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite pathing problem
Replies: 26
Views: 705

Re: Gold Elite pathing problem

No simultaneous patches anywhere. I looked a little closer, and it turns out the wirelines are punched down for 4w but are configured for 2w.

I looked at the BIM muting jumpers. They are fine, but I did open J7.

All resources are on the same mux/bus.
by IMBEJames
Wed Feb 02, 2011 7:32 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite pathing problem
Replies: 26
Views: 705

Re: Gold Elite pathing problem

The VHF resource is 4-wire... but I'm a little fuzzy on the muting jumpers. It does have a Stat-Alert modem. All the BIM's in the CEB except for one or two (which aren't involved in the patch) are the same vintage and haven't moved, so I'm thinking firmware isn't the issue. Not too many things have ...
by IMBEJames
Wed Feb 02, 2011 4:51 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite pathing problem
Replies: 26
Views: 705

Re: Gold Elite pathing problem

The other patch was initiated at the same Op position as when the audio was lousy, only it was patching the same 800 talkgroup to a conventional VHF base on a simplex frequency.

Same 800 talkgroup, different conventional VHF base. Same patching method.
by IMBEJames
Wed Feb 02, 2011 11:15 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite pathing problem
Replies: 26
Views: 705

Gold Elite pathing problem

Im working on ironing out some audio issues involving a patch from an 800MHz Smartnet talkgroup to a conventional VHF resource. With the patch active (initiated at a Gold Elite Op position), audio from the SN talkgroup to VHF and vice versa is distorted and has a slight echo. 800MHz subscriber to 80...
by IMBEJames
Sun Jun 13, 2010 9:09 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Astro Saber 1R conversion
Replies: 4
Views: 348

Re: Astro Saber 1R conversion

This is good news. I have 2 model 1R's sitting here that are useless unless I break the bank to buy ruggedized batteries.

Off I go to find non-R housings :)
by IMBEJames
Sun Jun 13, 2010 8:32 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Astro Saber 1R conversion
Replies: 4
Views: 348

Astro Saber 1R conversion

Is it possible to convert an Astro saber 1R to a non-R version? I have a couple VHF's that I wouldnt mind converting. I also would like to upgrade them to model 2 or 3, and it just seems easier to find housings for non-ruggedized radios.
by IMBEJames
Wed Apr 07, 2010 4:33 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Celwave Duplexer Tuning Question
Replies: 20
Views: 7408

Re: Celwave Duplexer Tuning Question

Refresh my memory... is this a notch-notch type mobile duplexer?
by IMBEJames
Fri Mar 19, 2010 2:17 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Portable "command radio" setup
Replies: 4
Views: 527

Re: Portable "command radio" setup

I have built and used a couple similar setups with great success... Goes without saying, but the key is to keep it as simple as possible. Can you describe its use in more detail? For example: What kind of location will it be used in? Does it need to be weather/waterproof? Will it usually be with a v...
by IMBEJames
Thu Mar 18, 2010 1:09 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1250 firmware update?
Replies: 9
Views: 2998

Re: HT1250 firmware update?

If you have a current subscription to the Pro series CPS and access to it on MOL, you can also download the most recent firmware. It's a pretty easy upgrade with its own utility that runs in XP. You'll also need the appropriate programming/service cable (rib to radio or ribless) and a flash adapter ...
by IMBEJames
Tue Jan 19, 2010 2:53 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: ASTRO Spectra W3 DEK???
Replies: 11
Views: 1005

Re: ASTRO Spectra W3 DEK???

Do you have a part number for that cable by chance?
by IMBEJames
Tue Nov 03, 2009 6:27 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: CDM 1550 ls+ and Pyramid SVR 250
Replies: 4
Views: 808

Re: CDM 1550 ls+ and Pyramid SVR 250

Check your connections to the SVR and make sure it is staying on (ie, no intermittent power/ground or trigger). The only time it should transmit a lock tone is when it is activated (which should always be AT the scene, by the way). If the SVR's transmit a lock tone more than once, the priority count...
by IMBEJames
Tue Oct 27, 2009 12:19 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite stat alert issues
Replies: 7
Views: 320

Re: Gold Elite stat alert issues

Rewired the console connection for 4-wire and reprogrammed the DIU for 4-wire today. Everything works fine now. Thanks everyone...
by IMBEJames
Mon Oct 26, 2009 5:23 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite stat alert issues
Replies: 7
Views: 320

Re: Gold Elite stat alert issues

Nothing changed with the configuration of the resource in teh CDM. It's still set up as a signalling T2R2 resource with stat alert as the signalling type. Does it matter whether the console connection to the DIU is 2 or 4-wire? Right now it is 2 wire, but it was 4-wire before when the BIM was connec...
by IMBEJames
Mon Oct 26, 2009 4:13 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite stat alert issues
Replies: 7
Views: 320

Re: Gold Elite stat alert issues

Sorry, forgot to mention that... DIU connects 2W to the P2 punchblock. The BIM hasn't changed from its original configuration which includes an aux card and a StatAlert modem. Originally with the Spectratac, MDC worked great. Now we have nothing. Obviously, the audio was tuned on the BIM, but no oth...
by IMBEJames
Sun Oct 25, 2009 5:39 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Gold Elite stat alert issues
Replies: 7
Views: 320

Gold Elite stat alert issues

Did a search on this one, but nothing... We recently upgraded a conventional system from a SpectraTac comparator with MTR receivers (and a couple AstroTac receivers) to an ATAC3000 comparator with all AstroTac receivers and Quantars for main/alternate transmitters. All connections to the comparator ...
by IMBEJames
Fri Oct 16, 2009 5:12 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTL5000 dual radio conversion
Replies: 2
Views: 273

Re: XTL5000 dual radio conversion

Sounds simple enough. Thanks!
by IMBEJames
Thu Oct 15, 2009 1:33 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTL5000 dual radio conversion
Replies: 2
Views: 273

XTL5000 dual radio conversion

I ran into a dual radio/single W3 head XTL5000 that the owner would like to convert to 2 singe radios with their own heads. Is this doable? The radios are a hi-power VHF and a mid-power UHF. Not sure of the firmware off the top of my head. And before I forget, I did a search on this but came up with...
by IMBEJames
Thu Oct 15, 2009 1:05 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro Spectra command board jumpers for non-RS232 operation
Replies: 5
Views: 565

Re: Astro Spectra command board jumpers for non-RS232 operation

There are a few jumper locations that vary depending on the revision of the board. Check the detailed service manual for the component layout or let us know what part number and someone here can help you out.
by IMBEJames
Fri Sep 25, 2009 3:16 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Problems upgrading firmware - HT1250
Replies: 8
Views: 770

Re: Problems upgrading fiwmware - HT1250

You'll need to perform an upgrade to version 3 (or somewhere in that area- I cant remember the exact version) as an intermediate step. Then perform a second upgrade to the most current version.

Your current FW is ancient, but the 2-step upgrade should work just fine.
by IMBEJames
Wed Jul 01, 2009 1:55 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Motorola's Vehicular Repeater
Replies: 8
Views: 1463

Re: Motorola's Vehicular Repeater

Thanks for that... I probably should have known that :) In any case, the application notes from Pyramid state that there are no hardware mods necessary with the Smart cable. It's also the same cable that is used for the XTL series high-power. There are a couple programming changes for Tx audio type ...
by IMBEJames
Tue Jun 30, 2009 5:36 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Motorola's Vehicular Repeater
Replies: 8
Views: 1463

Re: Motorola's Vehicular Repeater

High or low power?
by IMBEJames
Thu Jun 18, 2009 2:01 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Motorola's Vehicular Repeater
Replies: 8
Views: 1463

Re: Motorola's Vehicular Repeater

I have interfaced quite a few Pyramid SVR200's to high power Astro Spectras lately. The mods to the Astro Spectra aren't that difficult, really. If you have the component overlays from the service manual, the Pyramid application notes are easy to follow. Most of the ones I did recently were in-band....
by IMBEJames
Wed Mar 18, 2009 9:55 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTL2500/XTS5000 problem
Replies: 3
Views: 632

Re: XTL2500/XTS5000 problem

Just came across this thread... Do you know if version 12.00.00 was causing the same issues with subscribers keying the ATG? We are rebanding a city up here, and have checked all the subscriber programming with no errors found, but random XTS2500's from one department are keying the ATG affiliated w...
by IMBEJames
Thu Dec 11, 2008 5:25 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS3000 issue
Replies: 4
Views: 326

Re: XTS3000 issue

Good catch... It was the display flex not seated properly. Everything checks out fine now.

If I didn't know the radio's history, I would have sworn it was inhibited.
by IMBEJames
Thu Dec 11, 2008 4:31 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS3000 issue
Replies: 4
Views: 326

Re: XTS3000 issue

Thanks... Ill see what I can do with it today and Ill keep you posted.
by IMBEJames
Tue Dec 09, 2008 12:34 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS3000 issue
Replies: 4
Views: 326

XTS3000 issue

I took in an XTS3000 for service at the MSS I work at. Originally the issue was a problem with the B+ connector where pressure on the housing in the right spot would interrupt power. I replaced the B+ connector, but since then, the radio has failed to function. I read a couple posts about normal beh...
by IMBEJames
Wed Sep 10, 2008 3:28 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1250 codeplug version
Replies: 9
Views: 2700

Re: HT1250 codeplug version

Well, no luck with the firmware. The codeplug version is the same still, and I am running into the same issues.

Any other thoughts?
by IMBEJames
Tue Sep 09, 2008 4:30 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1250 codeplug version
Replies: 9
Views: 2700

Re: HT1250 codeplug version

rrgh. That's encouraging.... do you know if there is a way to upgrade the codeplug version? I thought it was just dependent on the firmware/CPS in question. I may try the firmware upgrade tool again on both just to see if anything changes, but I'm not too optimistic. Fortunately, these are my radios...
by IMBEJames
Tue Sep 09, 2008 3:59 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1250 codeplug version
Replies: 9
Views: 2700

HT1250 codeplug version

Hi all, I tried programming a couple HT1250's tonight and ran into an issue... I read and edited the codeplug info from one radio, saved it, and wrote it back to the radio no problem. I have a second radio which I tried to write the same codeplug to, but ran into the "One or more features are n...
by IMBEJames
Mon Aug 04, 2008 1:16 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1250 backup cell replacement
Replies: 4
Views: 433

Re: HT1250 backup cell replacement

That they do. R05.13.09 is the latest.
by IMBEJames
Fri Jun 20, 2008 4:10 pm
Forum: Radio Programming
Topic: Dealer updated codeplug on me?
Replies: 33
Views: 3113

Re: Dealer updated codeplug on me?

What firmware do you have?

I know that with the XTS3000, newer displays don't always work with older firmware. Whether that is the case with your 2500, i dont know... but i guess it might be worth looking into.

Just a thought.

jamie
by IMBEJames
Mon Jun 02, 2008 4:17 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Motorola RICK
Replies: 6
Views: 2494

Re: Motorola RICK

The setup light may not mean anything depending on how the radios are wired into the RICK. The local Setup button toggles 12VDC to use as "ignition sense" to turn the Tx radio on/off. http://www.batlabs.com/rick.html Take a look at the worksheet in the links on the bottom of the page. May ...
by IMBEJames
Wed Apr 30, 2008 2:23 pm
Forum: Vehicle Radio Installs
Topic: Glass Mount UHF Antenna
Replies: 10
Views: 2953

Re: Glass Mount UHF Antenna

I have had a couple glass mounts and no complaints at all. My current setup has an Antenna Specialists glass mount. As far as I can tell, it performs just as well as NMO mounts I have had in other vehicles. Proper tuning is a must, and it seems you get what you pay for.
by IMBEJames
Tue Sep 25, 2007 4:53 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: CommPort and SCBA
Replies: 8
Views: 466

Re: CommPort and SCBA

I havent tried the CommPort, I have used voiceducers with VERY good results while wearing 2 different models of Scott Air-Pak's. The only issue was with transmitting with an active PASS alarm- the audio left a little to be desired but was still intelligible. No issues with the vibrating low-air aler...
by IMBEJames
Mon Aug 20, 2007 7:30 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1250LS+ 450-512 codeplug
Replies: 1
Views: 260

HT1250LS+ 450-512 codeplug

Looing for a codeplug for an HT1250 LS+ UHF...

Model # AAH25SDH9DP5AN

If anyone has a codeplug they can e-mail me, it would be much appreciated... I need to program a portable that was password-protected in the CPS.

jreems2@yahoo.com

Thanks all!
-Jamie
by IMBEJames
Sun Aug 05, 2007 4:38 am
Forum: Radio Programming
Topic: HT1250 scan function "selected"
Replies: 4
Views: 375

Re: HT1250 scan function "selected"

From memory, selecting "talkback" in the CPS will allow you to transmit on the channel that the radio lands on during scan (until after the preset hang time). If you don't want the radio to transmit on channel 2 as you described when the scan lands on that channel, just uncheck the "t...
by IMBEJames
Mon Jul 30, 2007 9:42 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: W3 mode select
Replies: 6
Views: 201

Re: W3 mode select

KB9KST wrote:I have tried the MS functions on several astro spectras, even with the latest firmware. It NEVER works. Don't ask me why, seems like a function they never supported with the firmware.


Figures. At least it frees up 2 buttons for me, I guess :)

Thanks!
by IMBEJames
Sun Jul 29, 2007 7:16 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: W3 mode select
Replies: 6
Views: 201

Re: W3 mode select

The help file says the Mode Select is always available and doesn't specify that it's for a trunking personality or that the radio has to be model/option capable. I read a little on the "one-touch" feature as well, which is for trunking or conventional to access features like private call o...

Go to advanced search