Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

SVR200 help

The General forum is where users can discuss any topic regarding Motorola communications equipment - hardware, software, etc. There are also several focused forums on this board, so please take the time to ensure that your questions doesn't fall into one of those categories before posting here!

Moderator: Queue Moderator

chrisf8657
New User
Posts: 4
Joined: Wed Nov 30, 2016 7:23 pm

SVR200 help

Postby chrisf8657 » Wed Nov 30, 2016 7:28 pm

Hi guys,

I just received a SVR-200. It is an old Tennessee Highway Patrol repeater. The unit has a calibration sticker from about 5 years ago.
I have reprogrammed the frequencies. However, I am having two problems:

1. The receive audio is rather low. I have to turn up the volume on portables about 1/2 or more to get a semi-decent receive volume.
2. Their is no transmit audio. The unit is transmitting and my CDM is receiving, but no audio is transmitted.

The interface unit is a CDM1550. I have set it up the per the Application Notes on Pyramid's website.

Any help is appreciated.

User avatar
tuckerm
Posts: 545
Joined: Thu Jun 10, 2010 12:21 pm

Re: SVR200 help

Postby tuckerm » Thu Dec 01, 2016 6:26 am

I replied to you over at RR.

1. You can adjust this via a pot on the circuit board.
2. Can't help you on that one.

tl;dr: Contact support. It's free and they'll help you.
Schrodinger's Radio: It is simultaneously too loud and too quiet, but you will never know which until someone transmits.

chrisf8657
New User
Posts: 4
Joined: Wed Nov 30, 2016 7:23 pm

Re: SVR200 help

Postby chrisf8657 » Thu Dec 01, 2016 12:52 pm

Thanks tuckerm, i'll continue it on over at RR.


Return to “General Motorola Solutions & Legacy Radio Discussion”

Who is online

Users browsing this forum: Bing [Bot] and 5 guests