Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

CDM 1550 audio problem

The General forum is where users can discuss any topic regarding Motorola communications equipment - hardware, software, etc. There are also several focused forums on this board, so please take the time to ensure that your questions doesn't fall into one of those categories before posting here!

Moderator: Queue Moderator

radiocat37
Posts: 199
Joined: Mon Sep 22, 2003 9:59 am

CDM 1550 audio problem

Postby radiocat37 » Tue Jul 18, 2017 1:08 pm

I have a CDM-1550 (Non-LS) VHF. I am not sure if I have a true problem or a programming not correct problem. I am not getting any audio from either the front speaker (It is plugged in) or the rear speaker when attached with the acc. plug. I can change the setting in the CPS to handset and receive audio is fine through the front plug, using a handset. I have no history on the radio. It meets all other specs (TX and RX). Is there a speaker plug somewhere on the main board?

Thanks for any help
Last edited by radiocat37 on Tue Jul 18, 2017 1:29 pm, edited 1 time in total.
Brian Griffin: Ah, if my memory serves me, this is the physics department.
Chris Griffin: That would explain all the gravity.
.

Lois: Peter, you're drunk again.
Peter: No, I'm just exhausted because I've been up all night drinking.

User avatar
motorola_otaku
Posts: 1794
Joined: Tue Jan 13, 2004 7:03 am
What radios do you own?: 2 turntables and a microphone

Re: CDM 1550 audio problem

Postby motorola_otaku » Tue Jul 18, 2017 1:12 pm

My first guess would be that the speaker amp is blown. AFAIK there's no programming setting or jumper on the board that would disable speaker audio like you're describing.
When exposed to Rapid Fire Growth or Thermal Emergency, two things are lost:
1. Ability to use fine motor skills
2. Presence of mind


Return to “General Motorola Solutions & Legacy Radio Discussion”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 7 guests