Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

VHF Quantro PA fail problems

This forum is for discussions regarding System Infrastructure and Related Equipment. This includes but is not limited to repeaters, base stations, consoles, voters, Voice over IP, system design and implementation, and other related topics.

Moderator: Queue Moderator

mac1_131
Posts: 10
Joined: Mon Dec 08, 2008 3:20 pm

VHF Quantro PA fail problems

Postby mac1_131 » Thu Jan 15, 2015 12:06 pm

Hi guys I need some help if anyone is experienced with 350W VHF high power Quantros.

We picked up several of the recently available VHF Quantros that have been floating around, and put one of them to use on our local 2-meter repeater. It replaced a high power Micor (B93RCB) and has the analog remote receivers voted on a Digitac and coming in the MRTI (phone) interface on the Quantro, and uses the local in-cabinet receiver as it's P25 input.

This gave us dual-mode with analog voted receivers, and one local P25 receiver. It worked great, but we started to develop some weird and elusive PA fail type of problems.

It seemed like it worked flawlessly for a few weeks, but I could be wrong there. Then we started getting some "double-beeps" PA fail alarms, which seemed to later degenerate into intermittent hard PA fails where the transmitter totally drops briefly.

It might run clean for a day, then suddenly there is a rash of double-beep power alarms cutting back to half power, and then sometimes even total drops. When we just get the double-beep and half power, the logged error is "Driver overdrive alarm" and when the transmitter totally drops we get "PA no forward power alarms". Sometimes there is some "bad HC11 opcode" stuff in there too, but I am not sure if that is significant or not.

Station firmware was version 9 something and we had programmed with with RSS version 14 something, so we felt it was a good idea to update everything to the last and final version, which we did.

A lot of goofy stuff surrounding these boxes. RSS instruction manual says when calibrating the power out, you should bypass the circulator when performing the power calibration, then reconnect it when done, and program the station for 40 more watts than you expect out. But the PA won't calibrate with the circulator disconnected, it complains of a high VSWR alarm and won't calibrate. The funny thing is the circulator does not provide a VSWR sense, only a circulator dummy load temperature thermistor. I can't see why removing the circulator and replacing it with a N-barrel would cause an SWR alarm, and in any event, the reflected power voltage read by the SCM didn't seem to go up any when the barrel was in.

So I gave up on bypassing the circulator and just went back to common sense and just calibrated the thing with the circulator connected and it seemed to work fine.

Another thing bugging me is there is no schematic of the TLD2742B PA or the TLD2770B driver PA in the Quantro manual. Every other module in the station is there, but the VHF PAs are just not there. Only block diagrams. The UHF PAs are there, but not the VHF. I wonder if I would find them in the MSF manual?

I am starting to wonder if I have an AC problem with this beast. It is on a 20A outlet, and it did trip the breaker once when I was working on it. Geez, this darn thing can put out 600 watts if you let the control voltage get out of hand. (not sure for how long that would hold but it's quite impressive)

Also, we have a bunch of these so we have swapped EVERYTHING at least once and maybe even multiple times and just can't get these PA fail alarms to go away. And I am pretty convinced there is nothing wrong with any of the hardware. All these stacks of SCMs, exciters, PAs, power supplies, Quantar chassies - geez they all can't be bad!

I am down to two things now that I have put the last and final firmware version in. Either I still am not getting the PA calibrated correctly, or it is some kind of voltage sag on the AC line maybe because of current draw.

Anybody else struggle with these 350W VHF stations and getting them to run clean without PA fail alarms? They seem awful touchy, unlike a regular Quantar which is bullet-proof.

thanks!

khw
Posts: 41
Joined: Sun Jun 24, 2007 8:51 am
What radios do you own?: Quantars, Quantros, APX, XTS..

Re: VHF Quantro PA fail problems

Postby khw » Fri Jan 23, 2015 3:37 pm

Hi,

"Driver overdrive alarm" would suggest to me that you need to do a PA alignment. It's fairly simple to do and outlined in the RSS manual. If you have the circulator and low pass filter in your unit, they need to be bypassed, which is also covered in the instructions. Also make sure the 28V side of the final amp is powered by both power supplies. (the power supplies on the VHF Quantro are unique to that unit)

As far as schematics go, they were only in the original manual that came with the repeater. The more generic service manual that covers all bands never seemed to cover the 350W version.

Good luck!
Kevin

User avatar
Doug
Batboard $upporter
Posts: 441
Joined: Thu Sep 06, 2001 4:00 pm

Re: VHF Quantro PA fail problems

Postby Doug » Fri Jan 23, 2015 4:50 pm

"Station firmware was version 9 something and we had programmed with with RSS version 14 something, so we felt it was a good idea to update everything to the last and final version, which we did."
Was the exciter firmware updated as well or just the SCM? Its funny this post should show up tonight as an hour ago myself and one of my partners in crime were discussing firmware updates in quantar/quantro stations. As a side note if these are the stations from Iowa, we brought back 9 stations total of the 9 only one had an issue.
Doug
May the Schwarz be with you.

mac1_131
Posts: 10
Joined: Mon Dec 08, 2008 3:20 pm

Re: VHF Quantro PA fail problems

Postby mac1_131 » Thu Jan 29, 2015 3:08 am

some were obtained at Dayton, so might be the same batch.

we did get the firmware updated, and yes we did do the exciter. seems the easier way is to use a prom burner and just burn the chips directly from the images on the net of the last/final version rather than flashing it. bought blank chips for SCM, exciter and TRC and burned them on a prom burner and the version upgrade worked just fine.

after that, the PA alignment seemed to be a little easier/smoother to accomplish than with the older firmware. we still couldn't align it with the circulator bypassed as the directions said to do. every time we tried that, it said high SWR alarm which was bogus. only way it would succeed in alignment was with circulator connected. maybe I should try a piece of cable to bypass the circulator instead of a N-barrel just in case we had an unlucky cable length falsing the SWR reading. but the DC voltage of the SWR sense on the directional coupler in the PA did not increase, so I am still puzzled why it didn't want to align with the circulator bypassed

in any event, with the new firmware and a more better PA alignment, the beeps and PA fails have finally stopped....

loband
Posts: 108
Joined: Fri Nov 25, 2005 7:29 pm
What radios do you own?: APX7500 plus too many to list

Re: VHF Quantro PA fail problems

Postby loband » Tue Dec 27, 2016 5:43 pm

Any body have a good working 350w PA for sale?

We had the same issues with one. Started out intermittently going into low power alarm and would self clear. Finally after a year of this it quit altogether and now shows PA Fail.

User avatar
chartofmaryland
Batboard $upporter
Posts: 399
Joined: Sat Dec 28, 2002 11:25 pm
What radios do you own?: Alot

Re: VHF Quantro PA fail problems

Postby chartofmaryland » Wed Dec 28, 2016 9:46 am

Sorry to hear of your issues,

The number one problem with these units stems from the MSF5000 days and that is the ceramic substrates in the PA sections

If you rough handle the PA's at all, the ceramic can fracture. This can be an instant failure or a time delay. Same can come from bouncing the cabinet around as the original mounting in the factory cabinet resonated any impact as if you slammed the PA by itself.

Over time, the RF will jump the cracks as the foil in some instances stayed intact. Should you heat the PA up and stress the joint the RF path eventually will break.

The times I have seen the "Driver overdrive alarm" and "PA no forward power alarms" came from when the ceramic would crack and or the hybrid assembly would be driven out of tolerance and then end up out of phase.

The units I repaired were from learning how to use a UV dye solution with a brush to then illuminate the fractures. This is then where the solder braid band-aid would come into make RF again. Better would be to find a source for the 0.8 mil copper film that would perform the same task.

Once all fractures are resolved its back to the passive components, checking caps and verifying the transistor phases into the hybrids.

I have yet to have found a factory schematic on the 350w PA's in either the PURC5000, Nucleus, MSF5000 or Quantro editions so far.

Most of the Quantro's I have running that had MSF PA's have been bypassed to run Crescend 500W amps.

Miss cleaning the flatpack fans for awhile or leave the doors off the cabinet (doors helped in keeping the PA cooled by the fans) and wait for the PA low alarm to start over the air.

Best of luck

CoM
If the lights are out when you leave the station and then come on the second you key up, you know you have enough power.

khw
Posts: 41
Joined: Sun Jun 24, 2007 8:51 am
What radios do you own?: Quantars, Quantros, APX, XTS..

Re: VHF Quantro PA fail problems

Postby khw » Tue Jan 03, 2017 4:37 am

I'm pretty sure I have spare PA's for Quantro VHF repeaters, but I would need a couple days to look. I'm also quite sure I have the schematics. Took forever to find that specific service manual. I needed the schematic for the power supply - which is also a unique beast. Looks like the MSF5000 supply, but it's not.

I assume you are feeding the final PA with power from both power supplies?
Kevin

loband
Posts: 108
Joined: Fri Nov 25, 2005 7:29 pm
What radios do you own?: APX7500 plus too many to list

Re: VHF Quantro PA fail problems

Postby loband » Tue Jan 03, 2017 6:18 am

Kevin, That would be great, let me know what you find.

CoM, if you have the information how to bypass to trick the station to run with out the PA that would be great!

Thanks,
Rob

User avatar
chartofmaryland
Batboard $upporter
Posts: 399
Joined: Sat Dec 28, 2002 11:25 pm
What radios do you own?: Alot

Re: VHF Quantro PA fail problems

Postby chartofmaryland » Sun Mar 05, 2017 1:13 pm

Loband,

Saw the Pm, been busy with too much work

Back in the shop and will get the schematic over once I can get it scanned

CoM
If the lights are out when you leave the station and then come on the second you key up, you know you have enough power.

User avatar
kcbooboo
Batboard $upporter
Posts: 2086
Joined: Wed May 01, 2002 9:03 am

Re: VHF Quantro PA fail problems

Postby kcbooboo » Tue Mar 07, 2017 11:58 am

I have a 350w VHF MSF5000 "Final Power Amplifier" manual section. It has a nice block diagram with a schematic of the support circuitry but only rectangular black boxes for the six PA modules. The similar lower-power PA schematics also don't have the PA module schematics. I'm thinking that's because Motorola claims they are not field-serviceable. If one fails they expect you to replace the whole module. Not sure if this will be of much help but let me know via PM and I'll scan it. There's also a troubleshooting foldout and a few pages of text etc.

The 900 MHz 150w MSF5000 stations have a "Driver PA" that makes 75 watts and that feeds a "Final PA" to boost that up to 150 watts. I don't know if the 350w VHF MSF5000 or Quantro has the same setup. I didn't look at the wiring diagram of the 350w VHF station, just the entire PA section.

Bob M.


Return to “Base Stations, Repeaters, General Infrastructure”

Who is online

Users browsing this forum: No registered users and 3 guests