Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Raider LTR panels

This forum is for discussions regarding System Infrastructure and Related Equipment. This includes but is not limited to repeaters, base stations, consoles, voters, Voice over IP, system design and implementation, and other related topics.

Moderator: Queue Moderator

User avatar
Bill_G
Posts: 3053
Joined: Thu Sep 17, 2009 5:00 am

Raider LTR panels

Postby Bill_G » Wed May 03, 2017 6:49 pm

Crank up your wayback machines, and harken back about twenty years when LTR was the commonly available, and even Motorola sold LTR systems based on the Raider panel.

I'm trying to migrate a four channel Kenwood UHF LTR towards Trbo by adding a conventional user on the last repeater, but I can't get it to work on any channel except the home channel. We didn't set this up. The (now defunct) Kenwood dealer of the day numbered the controllers 1, 5, 7, and 9. So, in theory, I should be able to create a user on system 9, enable CTCSS, declare a PL, and it should be good to go. But, that doesn't work on any station except #1, the home channel. The linked controllers require you only log into the home channel controller. And my steps work in system 01, but they don't work in sys 05, 07, or 09.

Have I forgotten something about how to push the configuration to the other controllers? Or am I supposed to break the chain, and program each controller when creating conventional users? The manual implies my changes happen live as I enter the values, and that is what my limited memory of Raider panels says. There is no SAVE or WRITE function. I just don't remember what it took to get all the repeaters to support conventional users.

Thx!

User avatar
Bill_G
Posts: 3053
Joined: Thu Sep 17, 2009 5:00 am

Re: Raider LTR panels

Postby Bill_G » Thu May 04, 2017 12:51 pm

Got my answer this morning - patience.

My recollection was correct. Modifications to the config in the home channel controller eventually push out to the others in the chain. But, it must ooze or drip rather than move at lightning 2400 baud. By this morning all stations were repeating as desired, even though they ignored me last night when I left.

User avatar
FatBoy
Posts: 201
Joined: Tue Sep 04, 2001 4:00 pm

Re: Raider LTR panels

Postby FatBoy » Fri Sep 29, 2017 11:16 am

Takes about 45min or so if I remember correctly.... FB
......I understand what the package says sir, but you cannot talk 28 miles with 3 AA batteries.......


Return to “Base Stations, Repeaters, General Infrastructure”

Who is online

Users browsing this forum: No registered users and 3 guests