Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Minitor 5 Progamming Mode Trouble

This forum is focused on discussing Digital and Voice paging equipment, protocol's, infrastructure, and Motorola specific hardware used. Please refrain from discussing different ways to monitor the digital paging systems due to the legalities of such.

Moderator: Queue Moderator

User avatar
crazyboy
Posts: 343
Joined: Fri Aug 27, 2004 10:29 am

Minitor 5 Progamming Mode Trouble

Postby crazyboy » Sat Sep 14, 2013 4:15 pm

Good evening, I am attempting to change some settings in one of my Minitor 5's, but this particular one will not enter programming mode. Like usual I set it to C, Hold down the reset button and turn the pager on. It does a short version of the standard programming beep and if I let go of the reset button it will just do the power up beeps, if I keep holding the reset button it loops the short solid beep until I release the button. WTF, am I doing wrong? Never had this problem with any pagers before.

Al
Posts: 1045
Joined: Tue Sep 04, 2001 4:00 pm

Re: Minitor 5 Progamming Mode Trouble

Postby Al » Sat Sep 14, 2013 7:27 pm

I'm not trying to test your intelligence, but have you tried putting it into programming mode with a known good fully charged battery? What you describe is symptomatic of a nearly fully discharged or defective battery.

User avatar
crazyboy
Posts: 343
Joined: Fri Aug 27, 2004 10:29 am

Re: Minitor 5 Progamming Mode Trouble

Postby crazyboy » Sat Sep 14, 2013 8:01 pm

Al wrote:I'm not trying to test your intelligence, but have you tried putting it into programming mode with a known good fully charged battery? What you describe is symptomatic of a nearly fully discharged or defective battery.


Ha, no offense taken. I believe that may actually be the problem. Charger has been having some issues.

User avatar
crazyboy
Posts: 343
Joined: Fri Aug 27, 2004 10:29 am

Re: Minitor 5 Progamming Mode Trouble

Postby crazyboy » Sun Sep 15, 2013 9:28 am

crazyboy wrote:
Al wrote:I'm not trying to test your intelligence, but have you tried putting it into programming mode with a known good fully charged battery? What you describe is symptomatic of a nearly fully discharged or defective battery.


Ha, no offense taken. I believe that may actually be the problem. Charger has been having some issues.


Well after charging the pager completely, it's still not right. Now I get the long solid tone when putting it into programming mode, but then nothing works. Normally when it goes into program mode you are able to press the reset button and have it go through test modes, pressing any buttons does nothing on the pager. I tried reading it anyway with no luck.

User avatar
SteveC0625
Posts: 446
Joined: Sat Jan 01, 2011 9:46 am
What radios do you own?: CDM's, CP's, CM's, and more

Re: Minitor 5 Progamming Mode Trouble

Postby SteveC0625 » Sun Sep 15, 2013 11:12 am

crazyboy wrote:
crazyboy wrote:
Al wrote:I'm not trying to test your intelligence, but have you tried putting it into programming mode with a known good fully charged battery? What you describe is symptomatic of a nearly fully discharged or defective battery.


Ha, no offense taken. I believe that may actually be the problem. Charger has been having some issues.


Well after charging the pager completely, it's still not right. Now I get the long solid tone when putting it into programming mode, but then nothing works. Normally when it goes into program mode you are able to press the reset button and have it go through test modes, pressing any buttons does nothing on the pager. I tried reading it anyway with no luck.

Sticking with the process of elimination method, if you have a spare battery, you might swap them out and see if that makes a difference. (Same as Al, just trying to follow the KISS principle here. Many times it's the simple things that cause the troubles.)


Return to “Motorola Digital and Voice Paging”

Who is online

Users browsing this forum: No registered users and 3 guests