Page 1 of 1

Minitor VI battery Charging Problem

Posted: Wed Aug 24, 2016 6:51 pm
by Tron
Replaced a battery on the Min 6 HB pager. Now the pager will not charge with the battery on the pager, but the battery will charge in the pager pocket by itself. Battery will power the pager OK. Tried 3 different "new" batteries, no difference. Anyone come across this problem? Mot replacement batt p/n is PMNN4451A Possible a batch of bad new batteries?

Thanks in advance. Tron

Re: Minitor VI battery Charging Problem

Posted: Thu Aug 25, 2016 5:56 am
by SteveC0625
Tron wrote:Replaced a battery on the Min 6 HB pager. Now the pager will not charge with the battery on the pager, but the battery will charge in the pager pocket by itself. Battery will power the pager OK. Tried 3 different "new" batteries, no difference. Anyone come across this problem? Mot replacement batt p/n is PMNN4451A Possible a batch of bad new batteries?

Thanks in advance. Tron

There's a couple of threads on radioreference about this exact problem. I'm carrying one that does this too. It appears to be some kind of issue with the contacts on the pager and the contact pins in the charger. Removing the battery from the pager and inserting it into the battery slot of the charger gives reliable charging.

Best solution so far is to issue a second battery to the user and teach them how to rotate them. I get two full days on a single battery, and I don't rotate until the pager tells me "battery low."

Re: Minitor VI battery Charging Problem

Posted: Thu Aug 25, 2016 6:13 am
by SteveC0625
Here are the FSB's that I have on file:

Cleaning Guide: https://drive.google.com/file/d/0B3k529 ... sp=sharing

Charger USB Cable Issues: https://drive.google.com/file/d/0B3k529 ... sp=sharing (This one "might" help the stated problem. I have my pager in the charger right now after double checking the seating of the micro USB in the rear of the charger. Normally, it flips to "fully charged" in just a few minutes. This time, it seems to charging properly. Time will tell.

Re: Minitor VI battery Charging Problem

Posted: Wed Sep 06, 2017 12:05 pm
by TomSlick
Anybody else have updates on Min VI charger issues? I've got reports of several in my fire company, along with my own charger, that go red on insertion, and then a few seconds/minute or so later show fully charged. That doesn't seem right after a day of use. I've got my guys rotating spare batteries in the other slot, but was looking for a real solution.