Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Cencom Sapphire error light

Discussions regarding lighting, sirens, and other PS/Emergency response equipment can be had within this forum.

Discussions regarding legalities of lights, usages, and different state laws and regulations regarding warning equipment are not permitted.
See the announcement inside the forum for more details.

Moderator: Queue Moderator

jfdrescue1
New User
Posts: 1
Joined: Sat May 20, 2017 6:27 pm

Cencom Sapphire error light

Postby jfdrescue1 » Sat May 20, 2017 6:29 pm

Hello everyone, I have a Cencom Sapphire in a police cruiser that the control head is no longer working. It beeps when a button is depressed but the backlight will not come on and it will not activate any functions. The error light is on steady which whelen indicates "Cencom controller bus is set to off" I have no idea what that means. Has anyone else had this issue? I did try a working control head out of another cruiser and it still didn't work. Thanks for the help!

User avatar
spectragod
Posts: 1961
Joined: Sun Dec 30, 2001 4:00 pm
What radios do you own?: FPP 6 meter XTL 5K's

Re: Cencom Sapphire error light

Postby spectragod » Sun May 21, 2017 7:29 am

Did you try reprogramming the unit? I had one just last week that the gun lock timer quit working, reprogrammed and it works fine, no clue what happened, but it's fixed now.
Kilgore: Smell that? You smell that?
Lance: What?
Kilgore: Napalm, son. Nothing in the world smells like that.
Kilgore: I love the smell of napalm in the morning. You know, one time we had a hill bombed, for 12 hours. When it was all over, I walked up. We didn't find one of 'em, not one stinkin' dink body. The smell, you know that gasoline smell, the whole hill. Smelled like... victory. Someday this war's gonna end...

____________
Revelation 6:8


Return to “Vehicle Warning Equipment Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest