Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

CP200XLS MDC 1200

This forum is for discussions regarding all aspects of Motorola radio programming, including hardware, computers, installation and use of RSS/CPS, firmware upgrades, and troubleshooting. There are subforums for discussions of codeplugs, and also for software/firmware release notes and issues.

Moderator: Queue Moderator

jason1824
New User
Posts: 1
Joined: Mon Jan 15, 2018 11:59 pm

CP200XLS MDC 1200

Postby jason1824 » Tue Jan 16, 2018 12:11 am

I have a CP200XLS that doesnt display mdc1200 IDs.. Everything appears to be programmed properly in the software, however it still wont decode ID's from other radios. Could someone please assist with this problem?

Return to “Radio Programming”

Who is online

Users browsing this forum: radicalbill and 3 guests