Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

MCS2000 wont start up

This forum is for discussions regarding all aspects of Motorola radio programming, including hardware, computers, installation and use of RSS/CPS, firmware upgrades, and troubleshooting. There are subforums for discussions of codeplugs, and also for software/firmware release notes and issues.

Moderator: Queue Moderator

Bbeja81689
New User
Posts: 3
Joined: Tue Feb 21, 2012 7:34 am
What radios do you own?: Motorola

MCS2000 wont start up

Postby Bbeja81689 » Tue Mar 03, 2015 11:59 am

My department has a Motorola MCS2000 Model III, with the remote head mounting. Unfortunately, the radio will not power up. I have tested all leads and wiring running to the radio and they have adequate power. Does anyone know why the radio will not power up, or if anyone had issues like this in the past? The radio is in a Chevy Tahoe thats used every now and then. The radio was in fine working order until this problem arose. We now have a brick sitting there. We are looking into new radios, but if we can avoid that cost any help would be great. Thank you in advance.

User avatar
escomm
Queue Moderator
Posts: 5133
Joined: Fri Mar 24, 2006 8:24 pm

Re: MCS2000 wont start up

Postby escomm » Wed Mar 04, 2015 9:10 am

Ignition sense ?

Jim202
Posts: 3495
Joined: Sun Sep 09, 2001 4:00 pm

Re: MCS2000 wont start up

Postby Jim202 » Wed Mar 04, 2015 2:10 pm

Like Will said, it might be set up to power up with the ignition key feed.

Have you checked to make sure the accessory connector is connected to the radio?

Is there power on the wire coming from the ignition that goes to the accessory connector when the engine is running?

Jim

russinnes
New User
Posts: 3
Joined: Sat Jun 30, 2007 9:21 pm

Re: MCS2000 wont start up

Postby russinnes » Wed Mar 04, 2015 7:43 pm

Open it up and check the 5v regulator - known to need a re-flow of the solder....


Return to “Radio Programming”

Who is online

Users browsing this forum: No registered users and 3 guests