Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

HT1250 Powering up

This forum is for discussions regarding all aspects of Motorola radio programming, including hardware, computers, installation and use of RSS/CPS, firmware upgrades, and troubleshooting. There are subforums for discussions of codeplugs, and also for software/firmware release notes and issues.

Moderator: Queue Moderator

xxx2fan
Posts: 64
Joined: Mon Oct 31, 2005 4:42 pm
What radios do you own?: HT750 Ht1250 CDM1250 CDM1550

HT1250 Powering up

Postby xxx2fan » Sat May 27, 2017 2:49 pm

I have a HT1250 firmware R05.14.03 Sample codeplug from software. The radio will not power up when you turn it on with the Volume control/ON/OFF switch. It seems dead. I've replace the volume control, bumped the firmware to the above and programed a sample codeplug for the radio and that didn't help. The radio will come on and work perfect if you unclip the battery and reinstall it with the volume control on.With the volume control off the control does nothing until you remove and replace the battery. Have tried an external power suppply same symptons. Just will not come on with the battery in place, but remove the battery and replace it and it comes on stays on until you turn it off with the volume control.
Anyone run into this before, I've searched the board and can not find anything.
Could some one point me in the right direction.
Thanks
2fan

User avatar
arlojanis
Posts: 950
Joined: Mon Jan 28, 2002 4:00 pm

Re: HT1250 Powering up

Postby arlojanis » Sun May 28, 2017 11:38 am

I have seen that problem multiple times. I depot or junk the radio. Do not know another solution.
"The world runs on radio."


Return to “Radio Programming”

Who is online

Users browsing this forum: No registered users and 2 guests