Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

GM1200 into MC2100 - Some problems and questions

This forum is for discussions regarding all aspects of Motorola radio programming, including hardware, computers, installation and use of RSS/CPS, firmware upgrades, and troubleshooting. There are subforums for discussions of codeplugs, and also for software/firmware release notes and issues.

Moderator: Queue Moderator

John_Works
New User
Posts: 2
Joined: Fri Jun 23, 2017 9:13 am
What radios do you own?: GM1200, GP300

GM1200 into MC2100 - Some problems and questions

Postby John_Works » Fri Jun 23, 2017 10:01 am

Hi guys,

After spending hours and hours here reading all the good stuff I have some problems with my radio. I have a 70cm GM1200. It is a German version (MR503A) and it had a 60 seconds transmit limit so I had to flash it into a MC2100. Now I am not sure if it is already flashed or if I have a Wookie and Codeplug problem.

Here is what I did:

- I read the radio with the GM1200 DPS and saved the codeplug and wrote down all tuning parameters
- I used Wookie to create a new Codeplug for the 1-10W 70cm version with keypad
- I wrote the new codeplug with the radios serial number into the unflashed GM1200
- I used the lab Flashtool (2100 Series Skywalker Upgrade), pressed X, then B for Bootstrap (Counter went to 25 and then to -0) while pressing on/off, then N to flash new application to radio while pressing on/off. The counter went to 120 and then also showed -0, same as on bootstrap. I read somewhere that the timer goes to 180 or so, so I am not sure if the flashing was successful or not. While upgrading, the Radio sometimes showed Fail 01/90 but the counter worked. Now I have RADIO FAULT 02 and I can read the codeplug with Wookie.

When I press PTT 5 times I see:

- 8202117U19
- M01RFN9AN8AN (I choosed this type for the codeplug in Wookie before, 1-10W UHF with keypad)
- 346IWG11** (orginal GM1200 serial number, programed with Wookie)
- RF TST
- CHAN
- ENVIRO
- POWER
- B/W
- END
- CLEAR

So please thell me:
- Is my radio already flashed into MC2100? If it's not clear how can I find out?
- Has anybody of you a MC2100 ham radio codeplug (Wookie) for me?
- What can I do to work again with my GM1200 / MC2100?

I have access to an old DOS laptop (less than 100 MHz) with the Lab Upgrade Tool and the normal one, I also have Wookie (patched) and the GM120 DPS on Win XP and I have access to the DOS MTSX. I do not have access to the 21 series DOS RSS.

Thank you and 73 from Germany,
John, DK9JC & N1JJC

Old GM1200, unflashed:
Image
Radio Fault 2, not clear if flashed or not:
Image
My uniRIB / Flashrib DIY interface:
Image
Image
RIB schematics:
Image
73's from John, DK9JC / N1JJC

Return to “Radio Programming”

Who is online

Users browsing this forum: No registered users and 2 guests