Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

CM360 programming problem.

This forum is for discussions regarding all aspects of Motorola radio programming, including hardware, computers, installation and use of RSS/CPS, firmware upgrades, and troubleshooting. There are subforums for discussions of codeplugs, and also for software/firmware release notes and issues.

Moderator: Queue Moderator

E74D
1 Warning for RSS/CPS Wanted/For Sale/Links
Posts: 1
Joined: Sun Nov 19, 2017 3:05 am

CM360 programming problem.

Postby E74D » Sun Nov 19, 2017 3:11 am

Hello guys, hope you are all right.

I have Motorola CM360 VHF2 radio that I can not program. I am over my neck with it for a past few days.
I am using CPS for commercial series R.05.16. and RIB to COM port. I have made programming cable according to schematics found various sites. When I finally made a cable that seems to connects to the radio I got message that Codeplug in the radio is password protected. I have another codeplug from the same radio and I tried to clone it. After two sets of confirmations radio begins to receive the new codeplug but always stops at 60% of process. After that I have a usual message that radio is not connected to the CPS, it is not powered on etc.
As I said, I am trying for days to solve this. Few things make me more confused. There are several versions of programming cable for this radio that can be found on the net. I have built 3 versions and problem is the same.
I have tried few other CPS. but problem is the same.

So guys please help! I dont know hot to solve the codeplug password problem OR how to replace the codeplug in it. Maybe there is some sort of factory reset of the radio?
Every solution is good for me so thank you very much in advance.

Return to “Radio Programming”

Who is online

Users browsing this forum: No registered users and 2 guests