Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

900mhz MCS2000 receive sensitivity issue

This forum is for the discussions targeted at converting various models of Motorola equipment to operate in the 900MHz Amateur Band.

Moderator: Queue Moderator

n3hfk
Posts: 3
Joined: Sat Jan 17, 2004 10:38 am

900mhz MCS2000 receive sensitivity issue

Postby n3hfk » Sun Jul 07, 2013 9:46 am

After a long and successful run using analog Motorola spectras on 900mhz and UHF in my vehicle, I decided to modernize to MCS2000s upon getting a new vehicle. Due to space constaints, I selected model-1 radios and picked up a couple that appear to be ~2002 vintage. Thus far, I have spent most of my time working with the 900mhz MCS2000. After programming and carefully aligning the radio, I was suprised to find that the sensitivity was 5 to 6 db worse than my trusty Spectra. Thinking there was a problem with the radio, I checked T/R diodes and the front-end pre-amp and everything seemed OK. I replaced those devices for good luck with no improvement.

Recently, I have tested several similar-vintage model-1 900mhz MCS2000s with the same result. I have a friend who has a ~1998 vintage model-3 900mhz MCS2000 and that one had considerably better sensitivity, analagous to my trusty Spectra. It appears from the service manual that all the RF design is the same between model-1,2,3 radios. I'm wondering if perhaps there was some type of design change between 1998 and 2002?

Anyone had similar observations or any idea on what I'm experiencing? I know Spectras pretty well but am just getting familiar with MCS2000s.

Thanks,
Randy/N3HFK

User avatar
Max-trac
Batboard $upporter
Posts: 940
Joined: Sat Sep 08, 2001 4:00 pm

Re: 900mhz MCS2000 receive sensitivity issue

Postby Max-trac » Sun Sep 15, 2013 8:26 am

They do seem not quite as hot. But usually the squelch is too tight.
Set squelch with the tuner, usually the factory is too tight.
Set each channel for "standard", unmuting, that way it will receive wide open squelch and PL/DPL will unmute.
Uncheck the HUB defeats PL in the conventional/general tab, that way when you go off-hook, the squelch won't get tight.
Keith

N4KVE
Posts: 1582
Joined: Wed Apr 02, 2003 10:35 am
What radios do you own?: XTS3000/5000, TRBO, 900MHZ

Re: 900mhz MCS2000 receive sensitivity issue

Postby N4KVE » Mon Sep 16, 2013 4:25 pm

Are they less sensitive at 927 mhz than 935-941, or the same everywhere? I have a 1999, & 2001 radio, type 3, & they are both hotter than a pistol, 927-941. GARY

User avatar
syntor9k
New User
Posts: 65
Joined: Sun Dec 04, 2016 8:44 pm
What radios do you own?: Syntor X9000, Spectras, EFJ...

Re: 900mhz MCS2000 receive sensitivity issue

Postby syntor9k » Sat Mar 04, 2017 9:43 pm

Nothing like responding to a 4 year old message, right...

Anyway, I too have MCS2000, it has slightly more poor sensitivity on ~927 (0.45uV) and was also tested on ~935 MHz were its better, but still just about 0.40uV witch is as specified.

Anyone find a fix? If the early radios were better, there is likely a part change (do to NLA parts, this is common) or a wrong (mis-stuffed) part.
I cant find a service manual, so its kinda hard to fix or guess the problem...


Return to “Converting Motorola Equipment to 900MHz Amateur”

Who is online

Users browsing this forum: No registered users and 3 guests