Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

800MHz Maxtrac to 902 problems

This forum is for the discussions targeted at converting various models of Motorola equipment to operate in the 900MHz Amateur Band.

Moderator: Queue Moderator

k9nzf
New User
Posts: 9
Joined: Thu Oct 11, 2007 3:42 am

800MHz Maxtrac to 902 problems

Postby k9nzf » Sun Jun 05, 2016 4:10 pm

Hey All,

I am having some trouble with an 800MHz maxtrac configured as a 900MHz receiver. The radio is a model D45MWA5GB7AK, HLF9122A RF board, HLN9313B Logic board and HLN9435D Firmware. This radio came to me already programmed up for a 902 frequency and was operation until I decided to mess with it. As best as I can tell, it was set up was a Maxtrac 840 radio. I am pretty sure that it also had a trunking channel in it, because I had CH1 and then 1A. I noticed that when I went into the accessory connector menu to set it up for "General I/O", that that option wasn't available. I decided to blank to logic board and try to re-initialize it as a more feature-rich board. After my attempt, I started getting a quick 300Hz- or so beep, then a 500Hz constant tone. I thought once I found the right combination of options on the "Board Replacement" menu that I would be fine. I tried putting it back to what I think it was originally and then spent about two hours trying different selections with no luck.

Anybody have any ideas or is this one a brick?


Thanks,

Jordan

User avatar
kcbooboo
Batboard $upporter
Posts: 2086
Joined: Wed May 01, 2002 9:03 am

Re: 800MHz Maxtrac to 902 problems

Postby kcbooboo » Thu Jun 09, 2016 9:04 am

You'd probably be better off replacing the trunking firmware with conventional firmware suitable for the logic board, then blanking and initializing with conventional software. I've done that to lots of MaxTracs. They're impossible to brick with conventional firmware. Since I have no use for trunking, I replace the chips as soon as I get 800 MHz radios.

Bob M.

k9nzf
New User
Posts: 9
Joined: Thu Oct 11, 2007 3:42 am

Re: 800MHz Maxtrac to 902 problems

Postby k9nzf » Wed Jun 15, 2016 7:18 am

I got it figured out. Thanks for response! Now to find some Conventional firmware!

-Jordan


Return to “Converting Motorola Equipment to 900MHz Amateur”

Who is online

Users browsing this forum: No registered users and 2 guests