Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XPR6550 MDC 1200 decoding

Moderator: Queue Moderator

VE2JTX
New User
Posts: 1
Joined: Mon Jul 08, 2013 5:30 am

XPR6550 MDC 1200 decoding

Postby VE2JTX » Wed Apr 29, 2015 4:34 am

I have some trouble to decode the MDC1200 with the XPR6550. The mdc 1200 pass by a repeater and with a ex600 all works good. In simplex all works good?

User avatar
35-K9-1
Posts: 106
Joined: Sat Nov 22, 2014 6:35 pm
What radios do you own?: XG-100F, VP900, VP600, APX7K

Re: XPR6550 MDC 1200 decoding

Postby 35-K9-1 » Sat May 30, 2015 8:35 am

Is the radio scanning when you have these problems? If you are scanning, and the radio misses the first part of the data packet, it will not decode the MDC ID.


Return to “MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest