Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XPR8400 Mix Mode - Analog asleep?

Moderator: Queue Moderator

hvacesu78
Posts: 115
Joined: Wed Dec 12, 2001 4:00 pm

XPR8400 Mix Mode - Analog asleep?

Postby hvacesu78 » Wed Oct 14, 2015 4:41 pm

Running an XPR8400 in Mixed Mode

M27TRR9JA7BN
PMUE3084BA
Firmware: R02.30.02
Codeplug Ver: 13.00.05


Has anyone seen this behavior?

Its a lightly used standalone conventional repeater... and once in a while we key up to say hi on Analog, and to make sure its still there.
Noticed a few recent times when attempt to key on Analog no repeater response.

When we then transmit on digital it connects/repeater works as normal- no issue
after all digital activity is done, then the analog side of the house wakes up.
Able to use analog.. until it sits for a few days then we notice the analog is unresponsive..

Will run a firmware update and RDACs to see if anything..and keep an eye on it

Wasnt sure if anyone has had the same experience. i searched and saw a thread with similar issues- but we are not running GPS etc., it is not connected to ethernet, all LEDs are appearing normal.

Thanks in advance.
John

User avatar
KE4NYVJR
Posts: 78
Joined: Sat May 22, 2004 6:44 pm
What radios do you own?: Motorola, Icom, Kenwood, Yaesu

Re: XPR8400 Mix Mode - Analog asleep?

Postby KE4NYVJR » Thu Nov 19, 2015 10:55 am

Our club XPR8400 is running mixed mode/DMR conventional as well. Been going for about a month and I haven't noticed this. Honestly, we have about 95% of use on Trbo. Just the other day a friend had the battery die on his Trbo HT, so he switched over to analog. The repeater picked right up and kept chugging. Of course, I had to switch over to a different radio when I realized what he had done :)


Return to “MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest