Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XTS2500 keying issues

This forum is dedicated to discussions pertaining specifically to the Motorola ASTRO line of radios (those that use VSELP/IMBE/AMBE), including using digital modulation, digital programming, FlashPort upgrades, etc. If you have general questions please use the General or Programming forums.

Moderator: Queue Moderator

AlexB
New User
Posts: 1
Joined: Mon Dec 09, 2013 2:26 pm

XTS2500 keying issues

Postby AlexB » Mon Dec 09, 2013 2:34 pm

I have my xts2500 with a BDN6676D Jedi adapter but it fails to key from the PTT on the JEdi adapter. The PTT is functional and short PTT to GND? Any ideas? Have tried on both my XTS 2500s and can't see anything in the programming that would lock out the side connector.

Any help is appreciated.

Alex

jamesm172
Posts: 55
Joined: Fri Feb 19, 2010 7:23 pm
What radios do you own?: XTS 3000 / XTS 5000 / AS III

Re: XTS2500 keying issues

Postby jamesm172 » Thu Jan 02, 2014 5:07 pm

Do you have an audio accessory (i.e. surveillance earpiece) plugged into the audio adapter? The PTT button on the adapter won't work unless something is plugged in.

James


Return to “Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum”

Who is online

Users browsing this forum: No registered users and 2 guests