Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XTL2500 Remote Head -radio shut off issues

This forum is dedicated to discussions pertaining specifically to the Motorola ASTRO line of radios (those that use VSELP/IMBE/AMBE), including using digital modulation, digital programming, FlashPort upgrades, etc. If you have general questions please use the General or Programming forums.

Moderator: Queue Moderator

sc118c
New User
Posts: 4
Joined: Tue Nov 30, 2010 6:26 pm

XTL2500 Remote Head -radio shut off issues

Postby sc118c » Wed Jan 22, 2014 6:38 am

We are having random trouble with our vehicle radios, XTL2500 UHF Models, shutting off and coming back on when the user tries to transmit. We are utilizing the standard "ign sense" start-up, chassis red wire directly to the battery, control head wire directly to battery and yellow wire to the ignition source. Changed the fuses, checked the fuse sockets and wiring connections and checked both the grounds. I know there is a SRN 1524A that mentions this but I can not find any record of this. Any suggestions?

fineshot1
Posts: 910
Joined: Wed Oct 12, 2005 5:13 am

Re: XTL2500 Remote Head -radio shut off issues

Postby fineshot1 » Wed Jan 22, 2014 8:56 am

FSB 10569-1 XTL5000/2500 VHF/UHF - Radio may reset while transmitting
fineshot1
NJ USA


Return to “Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum”

Who is online

Users browsing this forum: No registered users and 2 guests