Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XTVA HHCH Problem: Part Inquiry

This forum is dedicated to discussions pertaining specifically to the Motorola ASTRO line of radios (those that use VSELP/IMBE/AMBE), including using digital modulation, digital programming, FlashPort upgrades, etc. If you have general questions please use the General or Programming forums.

Moderator: Queue Moderator

DC615
Posts: 61
Joined: Sun Nov 27, 2005 9:48 pm
What radios do you own?: XTS5000R M3, XTVA w/HHCH

XTVA HHCH Problem: Part Inquiry

Postby DC615 » Wed May 21, 2014 9:44 am

After searching the board, I did not find anything concerning this specific part, but did note a thread that contained information that somewhat described my problem. viewtopic.php?f=1&t=88979&hilit=xtva+flex

After opening up the XTVA to check/clean connections, I noted possible damage to the flex ribbon. It has a part number of 8486145A02 Rev A, with the numbers 54067 DC 1199 on it as well (flex that mates with the radios accessory connector). The damage looks as if someone made a crimp to the center of the flex, but did not completely break through. Sometimes the HHCH would work, sometimes not. If it did not, I could undock and redock the radio several times, and it would start working. Now its not working at all. I wonder if that damaged flex finally lost connection?

Anyway, I’m requesting for a price from someone, please. I think that this is considered a high-tier item. Thanks in advance for any help.

Link to the damage:
https://drive.google.com/file/d/0BzhKFv ... sp=sharing

-Daniel
DC615

fineshot1
Posts: 910
Joined: Wed Oct 12, 2005 5:13 am

Re: XTVA HHCH Problem: Part Inquiry

Postby fineshot1 » Fri May 30, 2014 5:43 am

You might have a better chance at picking up a bad used xtva holder
than an internal xtva part. They are a bear to put back together properly
with all the battery contacts flopping around all over while trying to screw
back together the two halfs.
fineshot1
NJ USA


Return to “Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum”

Who is online

Users browsing this forum: No registered users and 2 guests