Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

PMMN4065A Mic

This forum is dedicated to discussions pertaining specifically to the Motorola ASTRO line of radios (those that use VSELP/IMBE/AMBE), including using digital modulation, digital programming, FlashPort upgrades, etc. If you have general questions please use the General or Programming forums.

Moderator: Queue Moderator

scoops
Posts: 69
Joined: Thu Sep 27, 2001 4:00 pm

PMMN4065A Mic

Postby scoops » Thu Aug 21, 2014 8:57 am

I'm using this Mic on an APX6000. The audio sounds muffled on the other end. I've boosted the Mic gain to 6. The noise reduction is set to normal. The audio doesn't sound as clear compared to the internal mic. Is this a function of the waterproofing ? Anyone else experiencing the same?
Thanks
Chris

Return to “Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum”

Who is online

Users browsing this forum: No registered users and 2 guests