Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

HP8924C MMI Button Problem

This forum exists for the purposes for discussing service monitors (This includes but is not limited to Motorola, HP, Aeroflex, GD, etc). Additional topics allowed include test procedures, interpretation of test results, where to find information about specific tests, antenna VSWR, return loss testing, duplexer and filter alignment, etc.

Moderator: Queue Moderator

Jatla
Posts: 23
Joined: Thu Jan 13, 2005 4:38 pm

HP8924C MMI Button Problem

Postby Jatla » Mon Jan 02, 2017 4:02 pm

Hello,
I have this issue with the buttons not working on my HP8924C. The Knob works to navigate the screens, but none of the buttons have any effect, nor does pushing the knob to make any selections. I can move from field to field but can make no changes, or switch any functions; AF, RX, Tx etc.

I have tried reseating ribbon connectors and such from the Man Machine Interface to the mainframe.

Any Ideas?
Standing by...

Return to “Test Equipment & RF Equipment Alignment”

Who is online

Users browsing this forum: No registered users and 2 guests