Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Motorola R2660D iDEN System Fail?

This forum exists for the purposes for discussing service monitors (This includes but is not limited to Motorola, HP, Aeroflex, GD, etc). Additional topics allowed include test procedures, interpretation of test results, where to find information about specific tests, antenna VSWR, return loss testing, duplexer and filter alignment, etc.

Moderator: Queue Moderator

cswilsn
New User
Posts: 5
Joined: Tue Aug 11, 2009 6:16 am

Motorola R2660D iDEN System Fail?

Postby cswilsn » Sat Jun 03, 2017 6:53 am

Hello Everyone,

I am having an interesting issue with my 2660D. I fired it up this morning and it booted without running the calibration (usually it fires up and calibrates). The following error started flashing on the screen:

"WARNING: Calibration Incomplete"

I tried to manually calibrate the unit, which is also failing.

It seems the only thing that is failing/incomplete during calibration is the iDEN Option (which I don't use anyways).

Does anyone have experience with this piece of gear that may know what is going on?

Thanks a bunch!

Chris

jry
Posts: 320
Joined: Fri Feb 06, 2004 3:14 pm

Re: Motorola R2660D iDEN System Fail?

Postby jry » Sat Jun 03, 2017 9:08 am

I would bypass the IDEN slice and flash the firmware to the standard r26XX version. Slice may have died but there could be other issues as well.

A new battery would help the calibration at power up as well. The cal routine should only needed based on the temp change and the later R2600 maintains at least two calibration points ( cold and hot ) .

There was a document posted on how to reset those two points to start off fresh. ( something like leave unit off over night, reset CAL values through the NVM reset ( SPF > System Functions ), run CAL routine. Leave on and the unit should prompt to re-CAL when it warms up ...the document would be the correct process and not one based on my recollection.

See where that gets you .

You can PM me if you need it repaired.

cswilsn
New User
Posts: 5
Joined: Tue Aug 11, 2009 6:16 am

Re: Motorola R2660D iDEN System Fail?

Postby cswilsn » Sat Jun 03, 2017 1:07 pm

Any idea of an outlet to legally obtain firmware? I just got home and tried to reset, no luck. I agree getting rid of the iden options probably wont hurt matters ;).


Return to “Test Equipment & RF Equipment Alignment”

Who is online

Users browsing this forum: No registered users and 3 guests