Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

ROIP with CM300

This forum has been created to foster the discussion on future and cutting edge technology. This discussion is not limited or restricted to Motorola. Examples of allowed discussion are open source hardware (GNU Radio for example) and software (Open source P25, Asterisk, ROIP, etc). Discussion is also permitted where older technology could be applied to areas where it had previously not been used (Example: Trunking on amateur radio).

Moderator: Queue Moderator

pdwood
New User
Posts: 1
Joined: Wed Apr 29, 2015 10:41 am

ROIP with CM300

Postby pdwood » Wed Apr 29, 2015 10:49 am

Hello folks.
Had a question for you about roip and hooking up to a CM300 UHF Mobile.

I currently have a RT-ROIP Box that works great with HT but I am having trouble getting it to work correctly on the mobile. This ties into the Zello app very well.

Keying on the RX freq that the mobile is tuned too will send the signal to zello with out any worries. RX on the mobile to the interface box to the zello app.

Now the issue is if you are using zello or skype and key up the app on your smart phone the interface box see the signal but will not key up the mobile. When the HT is hooked up to the interface works well.

My guess is that the radio would need to be set up as if you were doing a cross band link. How would you set that up in the programming file for the cm300?

Thank you,
Paul Wood

Will
Posts: 6823
Joined: Tue Sep 04, 2001 4:00 pm

Re: ROIP with CM300

Postby Will » Wed Apr 29, 2015 12:19 pm

Have you checked that the CM300 accessory connecter is programed correctly?

RX audio needs to come off RX Filtered pin. TX mic source and PTT need to be set.

HWRTcomm
New User
Posts: 5
Joined: Wed Jan 14, 2015 12:46 pm

Re: ROIP with CM300

Postby HWRTcomm » Wed Jul 08, 2015 9:19 am

Hi, We recently got the same RT-ROIP box and wish to use it with the CDM1550. Is the default setting for the pin out okay? or is there a certain way to set up the pins. If anyone has figured out the correct setting, could they share? Thank you much.


Return to “Experimental and Next Generation LMR”

Who is online

Users browsing this forum: No registered users and 1 guest