Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XTL5000 firmware upgrade issues

Release notes for new versions of programming software and firmware, for any product, should be posted here, as well as topics discussing issues and bugs with and FSB's/SRN's for particular releases.

Moderator: Queue Moderator

User avatar
Pj
Moderator
Posts: 5132
Joined: Sun Sep 09, 2001 4:00 pm
What radios do you own?: X9000 thru APX

XTL5000 firmware upgrade issues

Postby Pj » Sat Dec 29, 2012 2:59 pm

I took a dashmount XTL5000 awhile back and attempted to do the FW12 to FW17.x upgrade a few months back. At some point it barf'ed and wouldn't take the FW update and rendered the radio invisable to read/write with CPS via the GCAI or the rear port. Apparently (according to the FW19 release notes) 19 was suppose to solve this issue.

After going thru the motions for an hour (display would show invaild firmware often) it finally took today and recovered the radio to read/write via GCAI with CPS 18, but the firmware is stuck at 12.

Now, I didn't have a problem upgrading my 800 radio (O3) to 17.x before, but now that radio will not upgrade to 19 and is stuck at 17.x.

Since I didn't have an iButton I used the manual flashzap method.

Any suggestions?
Lowband radio. The original and non-complicated wide area interoperable communications system
Image

Return to “Software & Firmware Releases & Issues”

Who is online

Users browsing this forum: No registered users and 1 guest