Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

HT1250 Firmware Upgrade Issue

Release notes for new versions of programming software and firmware, for any product, should be posted here, as well as topics discussing issues and bugs with and FSB's/SRN's for particular releases.

Moderator: Queue Moderator

John Moem
Posts: 22
Joined: Fri Dec 20, 2002 3:56 pm

HT1250 Firmware Upgrade Issue

Postby John Moem » Sun Mar 20, 2016 2:16 pm

Greetings.

I have obtained through my MOL account the Pro CPS non-4 line flash upgrade to the R05.18.01 version for my HT1250s. Using all Motorola devices (RIB, flashing adapter, cables, etc.), I successfully upgraded my HT1250 radio (H25KDH9AA6ANFG). All went perfectly.

However, I then attempted to upgrade my other HT1250 radio (H25KDH9AA6ANFD). When I get to the point where I have switched the adapter to A and have removed and reinstalled the battery (it's in bootstrap now), and hit "OK", I get this odd warning, "Different model is detected, please use original radio". Since programming didn't occur, I still have a functional radio (whew)!

I recognize the "FG" radio is an AA region and the "FD" radio is a FD region, but the registry hack has the CPS recognizing both regions. Besides, the upgrade tool states it's applicable to all regions. So, I'm thinking it's not a region issue.

Anyone know what's going on? Thanks for any help and advice. John

John Moem
Posts: 22
Joined: Fri Dec 20, 2002 3:56 pm

Re: HT1250 Firmware Upgrade Issue

Postby John Moem » Sun Mar 20, 2016 5:22 pm

It looks like I figured it out. I don't know what the cause of the error message was, but by rebooting the PC, the second radio upgraded just fine.

John


Return to “Software & Firmware Releases & Issues”

Who is online

Users browsing this forum: No registered users and 1 guest