DM4400e mobile 3 second TX delay on keyup?

Moderator: Queue Moderator

Post Reply
citylink_uk
Posts: 38
Joined: Thu Sep 21, 2006 7:19 am

DM4400e mobile 3 second TX delay on keyup?

Post by citylink_uk »

Hi all,

I have a DM4400e mobile that I have reprogrammed in the past with no issues, however after making some channel changes it now has an odd issue in DMR mode only.

The radio is only programmed with simplex channels but when I key up the LED TX light comes on and then after three seconds I get the permit tone and it passes voice. The RX'ing radios start flashing their RX LED as soon as I press the mobiles PTT but no voice.

All the Admit settings are to Always. Does anyone have any ideas?

Richard
Karl NVW
Posts: 169
Joined: Wed Sep 03, 2003 7:13 am

Re: DM4400e mobile 3 second TX delay on keyup?

Post by Karl NVW »

This is not a definitive answer, but I would suspect the radio is first expecting to receive an active talk unit or group ID from the outbound channel of the DMR infrastructure, and the software times out after 3 seconds of 'DMR network not found.' You say that your radio is programmed on simplex only but the network signalling feature is designed for DMR semi-duplex/repeater. Obviously simplex will never have network signalling, but every DMR signalling function I can remember requires operation on a live DMR network.
To verify:
Temporarily turn off ALL digital DMR signalling options on all simplex modes (temporary implying "Take really good notes of every incremental change you make in the codeplug settings, and save both the original and each new codeplug file"). It could be something as simple as requiring one DMR channel in a scan list.
- OR -
Modify one of the modes back to accessing a live DMR network in your area. Then retest to see if the radio now performs as you expect in digital mode.
Karl - WA8NVW AFA5VB
SHARES + NCS
citylink_uk
Posts: 38
Joined: Thu Sep 21, 2006 7:19 am

Re: DM4400e mobile 3 second TX delay on keyup?

Post by citylink_uk »

Karl NVW wrote:
Sun Sep 13, 2020 10:37 am
This is not a definitive answer, but I would suspect the radio is first expecting to receive an active talk unit or group ID from the outbound channel of the DMR infrastructure, and the software times out after 3 seconds of 'DMR network not found.' You say that your radio is programmed on simplex only but the network signalling feature is designed for DMR semi-duplex/repeater. Obviously simplex will never have network signalling, but every DMR signalling function I can remember requires operation on a live DMR network.
To verify:
Temporarily turn off ALL digital DMR signalling options on all simplex modes (temporary implying "Take really good notes of every incremental change you make in the codeplug settings, and save both the original and each new codeplug file"). It could be something as simple as requiring one DMR channel in a scan list.
- OR -
Modify one of the modes back to accessing a live DMR network in your area. Then retest to see if the radio now performs as you expect in digital mode.
Thanks for the reply.

I have gone through all of the settings and found Voice Pretime Duration in General was set to over 2.4 seconds, sending a preamble to help radios with scan on find the channel.

Not sure why as I don't remember changing it. Setting it back to a low figure worked.

Richard
Karl NVW
Posts: 169
Joined: Wed Sep 03, 2003 7:13 am

Re: DM4400e mobile 3 second TX delay on keyup?

Post by Karl NVW »

Yes, that certainly would do it. Glad you found it and know the effect of pre-time delay. In general it's not wise to mix conventional analog and DMR in the same scan group.
Karl - WA8NVW AFA5VB
SHARES + NCS
Post Reply

Return to “MotoTRBO Portables and Mobiles (3xxx/5xxx/7xxx/SL) 2.0 Series Subscribers”