Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

tech questions on xpr5500

Moderator: Queue Moderator

olan
New User
Posts: 8
Joined: Thu Dec 16, 2010 12:01 am

tech questions on xpr5500

Postby olan » Thu May 11, 2017 5:15 pm

need help. my xpr5500 cant detect my microphone. cannot communicate also with my pc. and it gives an error tone on power up. any advise or any help on how to solve this. thanks.

com501
Posts: 1000
Joined: Fri Nov 02, 2001 4:00 pm
What radios do you own?: Over 50 - All Motorola

Re: tech questions on xpr5500

Postby com501 » Fri May 12, 2017 11:31 am

Do you have anythiing connected to the rear accessiory connecter? There is only one serial bus. It eother recognizes the front or the rear but not both at the same time.

IF that doesn't work, attemp a recovery from the rear USB connection.


Return to “MotoTRBO Portables and Mobiles (3xxx/5xxx/7xxx/SL) 2.0 Series Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest