Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Mtrbo Error #1243 Upgrade Firmware

Moderator: Queue Moderator

sxmoto
New User
Posts: 1
Joined: Tue May 16, 2017 10:54 am

Mtrbo Error #1243 Upgrade Firmware

Postby sxmoto » Tue May 16, 2017 11:10 am

I just installed the digital subscriber with two separate Entitlement IDs purchased from Motorola into two DEP450 radios, one went without a hitch, but the second one has now a problem. Everything was going well during the feature activation process except the last step where the radio firmware is supposed to be updated. Now the radio can be read, but when trying to write back the codeplug it gives this Error #1243. The radio already has the digital feature activated, it states "purchased". So I am stuck now at this point. Can anybody please give me a clue of what needs to be done? I have gone through the options in the Mtrbo CPS (v14.0), but I can't find anything related to the firmware upgrade.

Thanks in advance for any help.

com501
Posts: 1000
Joined: Fri Nov 02, 2001 4:00 pm
What radios do you own?: Over 50 - All Motorola

Re: Mtrbo Error #1243 Upgrade Firmware

Postby com501 » Tue May 16, 2017 8:57 pm

Check the security tab and make sure there are no ******** entries. I noticed that the newest FW adds RAS and inserts a random key. This also makes the radio uncloneable to earlier versions until the RAS key is deleted.


Return to “MotoTRBO Portables and Mobiles (3xxx/5xxx/7xxx/SL) 2.0 Series Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest