Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

SLR5700 Strange Noises

Moderator: Queue Moderator

ski7669
Posts: 21
Joined: Fri Nov 26, 2004 5:40 pm

SLR5700 Strange Noises

Postby ski7669 » Sat Nov 11, 2017 7:07 pm

Hello,

Looking to see if anyone has heard this before. This is on a newly installed SLR5700 UHF repeater TX 463.375 RX 468.375 DPL 466 Analog Only. This repeater is putting out 10W into a mobile style duplexer (verified with correct tuning) feeding a Brand New RFS 201-7N Omni Antenna with about 15ft of LMR400 Coax. This issue has followed 2 antennas, 2 duplexers and 2 repeaters...... the only thing that hasnt been changed is the feedline and connectors..... It intermittent. This was on a crisp clear dry day. Any Thoughts??

https://www.dropbox.com/s/87t12flbjlcbfop/SLR5700.mp3?dl=0

User avatar
Bill_G
Posts: 3055
Joined: Thu Sep 17, 2009 5:00 am

Re: SLR5700 Strange Noises

Postby Bill_G » Sun Nov 12, 2017 4:28 am

I've heard this before on a Quantar VHF simulcast. People have reported it on other systems. It is always a variety of VSWR where RF gets back into the radio causing an acoustic loop. The solution is to increase the isolation between the repeater and the antenna.

If possible, increase the physical distance between the repeater and the antenna by 50ft or more. Ensure the antenna isn't surrounded by guy wires, large metal surfaces, numerous other antennas, gps antennas, et al.

And triple check your crimp on LMR connectors. I've had the Tessco 14515 lead me down the garden path before because the male pin has too steep a taper - too needle like - and it doesn't fully mate with the other side. It get's perfectly centered, and then it's perfectly open causing all kinds of happiness and joy.

User avatar
Bill_G
Posts: 3055
Joined: Thu Sep 17, 2009 5:00 am

Re: SLR5700 Strange Noises

Postby Bill_G » Sun Nov 12, 2017 5:16 am


RFguy
Posts: 1294
Joined: Wed Dec 21, 2005 6:17 am

Re: SLR5700 Strange Noises

Postby RFguy » Sun Nov 12, 2017 8:59 am

I note that on your recording that each time the noise stops, there's an MDC burst (unless the repeater is generating the MDC at the end of transmission, which I don't think is possible).

Is it possible the issue is occurring outside the repeater? A faulty subscriber unit?

User avatar
Bill_G
Posts: 3055
Joined: Thu Sep 17, 2009 5:00 am

Re: SLR5700 Strange Noises

Postby Bill_G » Sun Nov 12, 2017 9:28 am

Not to speak for him, but my experience with this problem is traffic passes perfectly. It's during the hang time that you hear the acoustic loop, and often it keeps the repeater up until it times out because the PL is present. This is how we know it is the repeater getting back into itself that causes the howl. The Q&D fix is to have a different input PL from the output PL. But, depending on the agency, that may be a big task.

RFguy
Posts: 1294
Joined: Wed Dec 21, 2005 6:17 am

Re: SLR5700 Strange Noises

Postby RFguy » Sun Nov 12, 2017 2:46 pm

Just listened to it again and now i'm thinking the MDC bursts was just someone clicking their mic, nothing to do with the regenerated noise.

ski7669
Posts: 21
Joined: Fri Nov 26, 2004 5:40 pm

Re: SLR5700 Strange Noises

Postby ski7669 » Sun Nov 12, 2017 3:39 pm

You are correct. The MDC burst was someone keying up to try and stop the noise. It does only happen during the hang time. I’ve thought about changing the input DPL but that would be a large undertaking. I’m going to swap antennAs with another repeater in the same location. That antenna is a little further away and see if the problem continues.

User avatar
Bill_G
Posts: 3055
Joined: Thu Sep 17, 2009 5:00 am

Re: SLR5700 Strange Noises

Postby Bill_G » Sun Nov 12, 2017 8:13 pm

Just so you know, it's not a problem unique to SLR repeaters. I've had it happen on MOT MTR2k and Quantars, and with Daniels, and Tait repeaters. It's always the RF getting back into the station because there's not enough isolation between the station and the antenna. And it usually means there is insufficient grounding at the site which can be beyond your control sometimes. I've had to mount stations inside grounded cabinets with ferrite beads on every wire to calm this kind of stuff down when the antenna is right outside on the other side of a concrete wall mounted to a parapet. If using the other antenna doesn't cut this off, try using heliax instead LMR.

RFguy
Posts: 1294
Joined: Wed Dec 21, 2005 6:17 am

Re: SLR5700 Strange Noises

Postby RFguy » Mon Nov 13, 2017 11:41 am

A proper duplexer (pass or quasi pass) and an isolator may improve your situation.

A mobile duplexer provides near zero receiver protection and should never be used if there are any other transmitters on site, or nearby.

User avatar
Bill_G
Posts: 3055
Joined: Thu Sep 17, 2009 5:00 am

Re: SLR5700 Strange Noises

Postby Bill_G » Mon Nov 13, 2017 12:40 pm

In all the cases I've chased this, the repeaters had real band pass duplexers from reputable MFGs.

ski7669
Posts: 21
Joined: Fri Nov 26, 2004 5:40 pm

Re: SLR5700 Strange Noises

Postby ski7669 » Mon Nov 13, 2017 2:38 pm

Thank you for all the response. For a test I swapped around two antennas. I will see if either the problem goes away. Or follows the antenna. If it follows the antennna I will come up with plan b

I’ll advise


Thanks again!

User avatar
wavetar
Administrator
Posts: 7317
Joined: Sun Sep 09, 2001 4:00 pm

Re: SLR5700 Strange Noises

Postby wavetar » Tue Nov 14, 2017 5:34 am

100% agree with Bill on this. Your antenna is way too close, not enough isolation. The duplexer could be doing it's job perfectly, but your antenna radiating so close is effectively causing the repeater to see enough RF on it's receiver, with proper PL/DPL, to think it's a valid signal. If completely moving the antenna away is not an option, try raising it another 10-15 feet if possible.
No trees were harmed in the posting of this message...however an extraordinarily large number of electrons were horribly inconvenienced.

Welcome to the /\/\achine.

ski7669
Posts: 21
Joined: Fri Nov 26, 2004 5:40 pm

Re: SLR5700 Strange Noises

Postby ski7669 » Thu Nov 23, 2017 2:45 pm

The solution that seems to be working (so far) is to kill the hang time to 0...

RFguy
Posts: 1294
Joined: Wed Dec 21, 2005 6:17 am

Re: SLR5700 Strange Noises

Postby RFguy » Thu Nov 23, 2017 3:08 pm

Moving the hang timer to 0 is just masking the problem. You really should resolve the issue as it will continue to cause issues of reduced range due to the interference on the RX.

User avatar
Bill_G
Posts: 3055
Joined: Thu Sep 17, 2009 5:00 am

Re: SLR5700 Strange Noises

Postby Bill_G » Fri Nov 24, 2017 6:25 am

Have you got an Anritsu, and have you swept the lines / antenna?

Have you done site noise / desense test with and without the rptr keyed?

RFI-EMI-GUY
Posts: 42
Joined: Fri Jun 02, 2006 7:23 pm

Re: SLR5700 Strange Noises

Postby RFI-EMI-GUY » Sat Nov 25, 2017 1:26 pm

What Bill_G said. spot on.

Your repeater has desense and it is hearing its own transmitter. Either faulty antenna system or duplexer. Do the tests into a 50 ohm dummy load to rule out the duplexer. The antenna could be too close to other electronics resulting in a mix of signals or noise.

The echoing part of the howling is inherent delay in the audio control module.
TV DINNER BY THE POOL, IM SO GLAD I FINISHED SCHOOL. FZ

User avatar
motorola_otaku
Posts: 1832
Joined: Tue Jan 13, 2004 7:03 am
What radios do you own?: 2 turntables and a microphone

Re: SLR5700 Strange Noises

Postby motorola_otaku » Wed Dec 06, 2017 2:10 pm

I encounter this all the time on ham repeaters. Adding to what others have said, using braid over foil cable like LMR400/600 on a full duplex run can also cause this. I strongly recommend tossing the LMR and replacing it with 1/2'' FSJ4-50B ultraflex Heliax.
When exposed to Rapid Fire Growth or Thermal Emergency, two things are lost:
1. Ability to use fine motor skills
2. Presence of mind


Return to “MotoTRBO Repeaters, Trunking, and Site Infrastructure”

Who is online

Users browsing this forum: No registered users and 1 guest