Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Is anyone using LTE/4G backhaul for LCP?

Moderator: Queue Moderator

RFguy
Posts: 1316
Joined: Wed Dec 21, 2005 6:17 am

Is anyone using LTE/4G backhaul for LCP?

Postby RFguy » Wed Apr 04, 2018 7:39 am

We are looking at putting in a small (3 site, 2 repeater per site) Capacity Plus system and are looking at LTE/4G back haul for one site.

Does anyone have experience with this? The data throughput seems low (about 18k per channel when active) and my experience with LTE is the latency is pretty low, not sure about jitter.

I was wondering if anyone has tried this and what pitfalls have been experienced.

Thank in advance.

User avatar
wavetar
Administrator
Posts: 7327
Joined: Sun Sep 09, 2001 4:00 pm

Re: Is anyone using LTE/4G backhaul for LCP?

Postby wavetar » Wed May 02, 2018 11:42 am

I believe I've seen posts from a couple of people here to say they have done it on a production system...Bill_G comes to mind. Myself, I experimented with running IPSC over LTE, and found it to work quite well during my testing. Of course, the stronger the LTE signal, the better, even for things like latency. It's been a couple of years, but I recall the LTE latency was well within the 60-90ms requirements.
No trees were harmed in the posting of this message...however an extraordinarily large number of electrons were horribly inconvenienced.

Welcome to the /\/\achine.

User avatar
chartofmaryland
Batboard $upporter
Posts: 408
Joined: Sat Dec 28, 2002 11:25 pm
What radios do you own?: Alot

Re: Is anyone using LTE/4G backhaul for LCP?

Postby chartofmaryland » Tue Jun 05, 2018 7:41 am

Morning RFGuy,

Have had this running for a couple of months now with Sierra Wireless GX440's providing green internet to SLR5700's that link up with the C-Bridge almost instantly

Same thing experienced between the SLR devices on a VPN lan connection over cellular through Cisco routers

No issues as long as the cellular latency is under 180ms

CoM
If the lights are out when you leave the station and then come on the second you key up, you know you have enough power.

RFguy
Posts: 1316
Joined: Wed Dec 21, 2005 6:17 am

Re: Is anyone using LTE/4G backhaul for LCP?

Postby RFguy » Tue Jun 05, 2018 2:45 pm

Thanks for the replies. It gives me confidence to move forward with a test.

One thought here is just to use a USB cellular modem "Rocket stick", but I like the idea of a good quality Sierra modem/router. It allows for an external antenna and probably a some management features.


Return to “MotoTRBO Repeaters, Trunking, and Site Infrastructure”

Who is online

Users browsing this forum: No registered users and 1 guest