Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XTS M3 800mhz Intermittant trunked RX

Moderator: Queue Moderator

User avatar
Hey Nurse
was hovburglar
Posts: 145
Joined: Sat Jun 25, 2005 12:42 pm
What radios do you own?: The ones with smoke inside

XTS M3 800mhz Intermittant trunked RX

Postby Hey Nurse » Sun Jul 02, 2017 3:00 pm

Hey all,

I'm doing a little overtime work on the long weekend and have run into a problem I have never seen before, and that I can't locate any information on here.

I have the above noted radio programmed up for a local trunked system; The radio properly recieves on all the talkgroups it needs to, but two. One this suspect TG, every time someone transmits--sometimes Dispatch, sometimes units in the field--I hear nothing but a soft hissing sound. It sounds as if there is carrier, but no voice is received. This happens whether the radio is on scan or not. When tested for TX, the radio performs perfectly.

A known good radio sitting on the same system has ZERO issues.

The Radio has a flash code of 500008-000000-1, but I do not have the DSP or firmware data handy
I have checked and rechecked every setting in the CPS I can think of. What am I missing?
You want me to do WHAT with your radio?

User avatar
Hey Nurse
was hovburglar
Posts: 145
Joined: Sat Jun 25, 2005 12:42 pm
What radios do you own?: The ones with smoke inside

Re: XTS M3 800mhz Intermittant trunked RX

Postby Hey Nurse » Sun Jul 02, 2017 11:04 pm

It's an XTS3000. Oopsy.
You want me to do WHAT with your radio?

User avatar
motorola_otaku
Posts: 1794
Joined: Tue Jan 13, 2004 7:03 am
What radios do you own?: 2 turntables and a microphone

Re: XTS M3 800mhz Intermittant trunked RX

Postby motorola_otaku » Mon Jul 03, 2017 8:59 am

That almost sounds like a rebanding issue. Is "Rebanding Enabled" checked in your codeplug?

I'd also break out Unitrunker (you *do* have a Unitrunker setup, right?) and watch that site to see what your target TG is doing.
When exposed to Rapid Fire Growth or Thermal Emergency, two things are lost:
1. Ability to use fine motor skills
2. Presence of mind

User avatar
Hey Nurse
was hovburglar
Posts: 145
Joined: Sat Jun 25, 2005 12:42 pm
What radios do you own?: The ones with smoke inside

Re: XTS M3 800mhz Intermittant trunked RX

Postby Hey Nurse » Mon Jul 03, 2017 9:34 am

This is a rebanded system and rebanding IS enabled via the check box in the codeplug.
You want me to do WHAT with your radio?

User avatar
N4DES
was KS4VT
Posts: 1204
Joined: Thu Dec 25, 2003 7:59 am
What radios do you own?: APX,XTS2500,XTL2500,XTL1500

Re: XTS M3 800mhz Intermittant trunked RX

Postby N4DES » Fri Jul 14, 2017 1:56 pm

Would need to know the FW version as well. In the later CPS versions you could check rebanding enabled, but if the FW didn't support it then the radio would not hear correctly.


Return to “ASTRO Series (Astro Saber, Spectra, XTS3000/3500) Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest