Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

UHF XTS3000 deaf when not on scan

Moderator: Queue Moderator

ScannerDan
Posts: 407
Joined: Sun Sep 09, 2001 4:00 pm

UHF XTS3000 deaf when not on scan

Postby ScannerDan » Fri Nov 25, 2016 1:48 pm

Hi all, I’m having a unique issue with a UHF XTS3000, II. When the unit is ON scan it will decode audio perfectly however, when I turn the scan off the radio will not decode audio.
The two analog personalities are set up as receive only, carrier receive squelch, 2.5 kHz narrow band. I tried all three different squelch setting under the unmute/mute type a) standard b) and unmute/Sta mute c) and unmute/or mute and none will allow the audio to open up when not on scan mode. The red LED will blink and when I depress the “monitor” button I will then hear the broadcast.
I’m at a wits end here and don’t know where else to look! I’m know it has something to do with squelch but where?? BTW the squelch threshold is set to 5

Firmware 07.14.00.00 DSP Software N08.03.01


Personality Setting:

RX Options:
Unmute/Mute type (tried all three) a) standard b) And unmute. Std. Mute c) And Unmute, Or mute
Rx Voice/Signal Type: non-ASTRO
Rx Unmute Delay: 2 – 100 ms
Squelch (fine tune): 5

Tx Options:

Transmit Deviation: 2.5 kHz
Channel Spacing: 12.5 kHz.
Tx Voice/Signal type Non-ASTRO
***********************************

I hate arguing with stupid people. They just bring you down to their level and beat you with experience.

ScannerDan
Posts: 407
Joined: Sun Sep 09, 2001 4:00 pm

Re: UHF XTS3000 deaf when not on scan

Postby ScannerDan » Sun Nov 27, 2016 3:21 pm

No One??
***********************************



I hate arguing with stupid people. They just bring you down to their level and beat you with experience.

trumpetman12
Posts: 70
Joined: Fri Aug 06, 2010 6:10 pm

Re: UHF XTS3000 deaf when not on scan

Postby trumpetman12 » Sun Nov 27, 2016 7:22 pm

Do you have MDC1200 or QCII enabled for any of the channels in question? I seem to recall the squelch type is set to AND by default and should be set to OR, but it's been a while since I've messed with ASTRO radio programming.

ScannerDan
Posts: 407
Joined: Sun Sep 09, 2001 4:00 pm

Re: UHF XTS3000 deaf when not on scan

Postby ScannerDan » Mon Nov 28, 2016 6:16 am

No I do not have any signaling enabled for this is a receive only personality with CSQ on the receive frequency.
***********************************



I hate arguing with stupid people. They just bring you down to their level and beat you with experience.

Dispatch229
New User
Posts: 16
Joined: Tue Jul 12, 2016 11:50 pm

Re: UHF XTS3000 deaf when not on scan

Postby Dispatch229 » Tue Dec 27, 2016 2:54 am

Your squelch type is wrong.

Its in the Personality menu either in General or RX options (I can't recall and my toughbook battery is being recalibrated at the moment).

There will be a pull down menu called squelch type. Change that value from 'AND' to 'OR'.

That should resolve your issue.

ScannerDan
Posts: 407
Joined: Sun Sep 09, 2001 4:00 pm

Re: UHF XTS3000 deaf when not on scan

Postby ScannerDan » Wed Dec 28, 2016 6:16 am

Thank you problem resolved :)
***********************************



I hate arguing with stupid people. They just bring you down to their level and beat you with experience.


Return to “ASTRO Series (Astro Saber, Spectra, XTS3000/3500) Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest