Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

astro spectra with fail 01/92

Moderator: Queue Moderator

saberjerk
Posts: 376
Joined: Wed Apr 03, 2002 4:00 pm

astro spectra with fail 01/92

Postby saberjerk » Sat Feb 04, 2017 2:41 pm

Do you know how hard it is to search for 01/92 when the search engine doesn't recognize it because it's too common ???
Anyway I have this astro spectra that has a FAIL 01/92. Was just trying to read the radio but never could.
This error pops up and now won't let me even read the radio.
model D04RKF9PW5AN
The radio would never read. So I don't have a codeplug to write back to it.
Got errors on the cps like: Block checksum failed for softpot interpol freq vector list Block block
what the hell ?
kept getting these kind of errors while trying to READ ?!?!?! eventually shut down the CPS
Never finished the read so I got nothing.
Any ideas ???

Jim202
Posts: 3463
Joined: Sun Sep 09, 2001 4:00 pm

Re: astro spectra with fail 01/92

Postby Jim202 » Sun Feb 05, 2017 5:21 am

saberjerk wrote:Do you know how hard it is to search for 01/92 when the search engine doesn't recognize it because it's too common ???
Anyway I have this astro spectra that has a FAIL 01/92. Was just trying to read the radio but never could.
This error pops up and now won't let me even read the radio.
model D04RKF9PW5AN
The radio would never read. So I don't have a codeplug to write back to it.
Got errors on the cps like: Block checksum failed for softpot interpol freq vector list Block block
what the hell ?
kept getting these kind of errors while trying to READ ?!?!?! eventually shut down the CPS
Never finished the read so I got nothing.
Any ideas ???


It might help in you supplying some details of just what you have for you programming computer setup. Like what operating system software your using on the computer.

What Motorola software and version your using to read the radio with. What cable connections you have between the radio and the computer and if it is a serial or USB connection. Using the wrong Motorola software or version can at times cause strange problems.

Details in your description are your best friend for obtaining help with your problem.

By the way, I think the 01/92 error code is trying to tell you that the programming information in the EEPROM memory of the radio is wrong and has a checksum error. In other words, the information stored in the radio has a problem. The way to resolve this is to read the radio, not change anything and write it back to the radio. In your case with the reading problem, you may have to find a good codeplug for your radio and try cloning it.

Jim

saberjerk
Posts: 376
Joined: Wed Apr 03, 2002 4:00 pm

Re: astro spectra with fail 01/92

Postby saberjerk » Sun Feb 05, 2017 7:47 am

Ok Jim I will list the programming setup.
The computer is an older dell notebook with p4 and 1ghz
Motorola rib and cable for low power spectra.
Software is astro spectra CPS ver R05.03.00

Yes considering that I couldn't even read the radio why would I get fail 01/92 ??

saberjerk
Posts: 376
Joined: Wed Apr 03, 2002 4:00 pm

Re: astro spectra with fail 01/92

Postby saberjerk » Tue Feb 07, 2017 7:46 am

Any kind of UHF W9 codeplug would be great if anyone has one.
thanks

saberjerk
Posts: 376
Joined: Wed Apr 03, 2002 4:00 pm

Re: astro spectra with fail 01/92

Postby saberjerk » Thu Feb 09, 2017 4:23 pm

Well it looks like these srecords aren't that easy to get !

RADIOMAN2002
Posts: 1102
Joined: Thu Apr 04, 2002 4:00 pm
What radios do you own?: More than I can count

Re: astro spectra with fail 01/92

Postby RADIOMAN2002 » Mon Apr 03, 2017 2:00 pm

A W9 codeplug won't work in a W5 radio, and it might actually need a "S" record which are becoming very hard to find.

kd5ual
Posts: 37
Joined: Tue Feb 15, 2005 10:28 am

Re: astro spectra with fail 01/92

Postby kd5ual » Mon Apr 03, 2017 3:44 pm

Astro Spectra fail 01/92 is Internal EEprom checksum error so an srecord may not help.
the srecord (codeplug) resides in the external EEprom.
you can try to enter the service side of CPS go to the alignment and change one softpot setting by one digit save and back out of the service menus
just remember to write down which softpot you changed and the value before you changed it so that you can restore it.
this should correct the internal checksum. I have never had this problem with an Astro Spectra but I have read here or on CS that it might work
73
wendell

Jim202
Posts: 3463
Joined: Sun Sep 09, 2001 4:00 pm

Re: astro spectra with fail 01/92

Postby Jim202 » Sat Apr 08, 2017 12:24 pm

You never came back to say you fixed the problem or gave up.

Feedback on the group here is important, as it provides good information to others that may run into the same problem.

Jim


Return to “ASTRO Series (Astro Saber, Spectra, XTS3000/3500) Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest