Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XTS 3000 No Recive Red LED Flashing

Moderator: Queue Moderator

User avatar
k4tdo
Posts: 20
Joined: Mon Apr 05, 2004 2:33 pm

XTS 3000 No Recive Red LED Flashing

Postby k4tdo » Tue May 30, 2017 4:22 pm

Hello all, I have 5 or 6 XTS 3000 VHF Model 1's all with the same exact problem.
I don't get any audio on RX. Tx is perfect. All on Frequency and make full power.
But on the service monitor they are def as a post. Cant hear a thing.

Suggestions?

Thanks Tim

User avatar
d119
Posts: 3436
Joined: Tue Mar 19, 2002 4:00 pm

Re: XTS 3000 No Recive Red LED Flashing

Postby d119 » Wed May 31, 2017 8:10 am

If you hold down the monitor button, do they produce audio? With monitor held down, what is the receive sensitivity?

User avatar
k4tdo
Posts: 20
Joined: Mon Apr 05, 2004 2:33 pm

Re: XTS 3000 No Recive Red LED Flashing

Postby k4tdo » Wed May 31, 2017 10:46 am

No Rx with monitor button pressed. Just a very very low hiss almost like an almost full questing signal background noise.
PS the channel I am testing on is programmed for Carrier Squelch.

I have 15 of these I am going through for my local Volunteer Fire Dept. (at no charge)
I have 6 that display exactly the same problem.

Thanks Tim

com501
Posts: 1000
Joined: Fri Nov 02, 2001 4:00 pm
What radios do you own?: Over 50 - All Motorola

Re: XTS 3000 No Recive Red LED Flashing

Postby com501 » Wed May 31, 2017 1:34 pm

Sounds like the RX VCO is out of lock. Are the frequencies programmed in the radios within the bandsplit of the hardware? Did someone force the wrong bandsplit into the radios, perchance? Do ANY of them work on the same frequencies, and if so, does the working and non-working ones hardware and codeplugs match?

User avatar
d119
Posts: 3436
Joined: Tue Mar 19, 2002 4:00 pm

Re: XTS 3000 No Recive Red LED Flashing

Postby d119 » Wed May 31, 2017 2:59 pm

Sounds to me like they are programmed for ASTRO operation and not analog... Double check that.

User avatar
k4tdo
Posts: 20
Joined: Mon Apr 05, 2004 2:33 pm

Re: XTS 3000 No Recive Red LED Flashing

Postby k4tdo » Thu Jun 01, 2017 2:26 pm

Already checked the code plug. I wrote it myself. I have bee through 15 of these, and Have found 8 with this same problem.
Its almost like they are generation their own RF. They want even hear the weather. Same thing on test channel of 153.000 tx and rx with Carrier Squelch.
All make full power on Tx and audio is fine. P25 work fine also o Tx.

I'm stumped.

com501
Posts: 1000
Joined: Fri Nov 02, 2001 4:00 pm
What radios do you own?: Over 50 - All Motorola

Re: XTS 3000 No Recive Red LED Flashing

Postby com501 » Thu Jun 01, 2017 3:02 pm

You are down to a hardware issue now. Start checking the receiver with your service monitor. Make sure that the mixers and the various IFs are all functioning.

mogman
Posts: 120
Joined: Tue Aug 05, 2008 2:25 pm

Re: XTS 3000 No Recive Red LED Flashing

Postby mogman » Tue Aug 08, 2017 1:30 pm

Sorry for the double post, I just posted above (I DID do a search without any hits, the search feature is not very good)
See above for the steps I have taken, looks like an RF board issue, I have a dozen of these on the bench right now.


Return to “ASTRO Series (Astro Saber, Spectra, XTS3000/3500) Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest