Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XTS3000 PL Unmuting Problem

Moderator: Queue Moderator

rjk165
New User
Posts: 2
Joined: Fri Apr 26, 2013 3:30 pm

XTS3000 PL Unmuting Problem

Postby rjk165 » Wed Jun 28, 2017 8:49 pm

Hello everyone,

Having an issue with my XTS3000. I programmed it with a zone of frequencies I monitor, the same ones that work no problem on my two MTS2000's. I'm having issues with some of the personalities, they do not un-mute even though they are programmed with the correct frequency/PL. Unmute/mute type on all is set to And/Or.

In order to receive on these channels I have to activate the no-PL mode that I have my ABC switch programmed for. Once I do that, they receive fine, even in scan mode. The weird part is, one other channel that I frequently monitor, with a DPL, works without any issues at all without having to be in no-PL mode.

Any ideas?

I'm out of luck troubleshooting.

User avatar
W3AXL
Posts: 86
Joined: Fri Sep 04, 2015 9:02 am
What radios do you own?: an unhealthy amount of them

Re: XTS3000 PL Unmuting Problem

Postby W3AXL » Thu Jun 29, 2017 4:07 am

It could be an alignment issue, but the fact that your DPL personality works fine would seem to contradict that.

The times I've had an issue like this have either been something not programmed correctly (check your codeplug again, and then again!) or occasionally I'll have the SelCall muting set to "And" instead of "Or". Doing that makes the radio only unmute when it receives an MDC/QCII call.

fineshot1
Posts: 904
Joined: Wed Oct 12, 2005 5:13 am

Re: XTS3000 PL Unmuting Problem

Postby fineshot1 » Sun Jul 02, 2017 3:42 am

rjk165 wrote:Hello everyone,

Having an issue with my XTS3000. I programmed it with a zone of frequencies I monitor, the same ones that work no problem on my two MTS2000's. I'm having issues with some of the personalities, they do not un-mute even though they are programmed with the correct frequency/PL. Unmute/mute type on all is set to And/Or.

In order to receive on these channels I have to activate the no-PL mode that I have my ABC switch programmed for. Once I do that, they receive fine, even in scan mode. The weird part is, one other channel that I frequently monitor, with a DPL, works without any issues at all without having to be in no-PL mode.

Any ideas?

I'm out of luck troubleshooting.


You failed to mention what firmware version your radio is at,
so i am going to take a shot at it with no info.

Possibly could be the SRN 1367 issue below.

From: ASTRO Subscriber Product Group
Subject: ASTRO Saber, ASTRO Spectra, XTS 3000 using certain Private Line (PL) codes on a 12.5 KHz channel,
intermittently may not unmute.
Symptoms:
Astro radios that are receiving with PL codes 4B- 146.2 Hz, 5Z- 151.4 Hz, 5A- 156.7 Hz, 5B- 162.2 Hz AND on a
12.5 KHz channel intermittently may not unmute.
Potential Problem Radios:
ASTRO Saber, ASTRO Spectra and XTS 3000 using conventional modes with these PL’s and shipped prior to March 18,
2002. Denoted by serial numbers xxxACFxxxx and earlier.
Cause: Firmware defect
Corrective Action:
Upgrade the portable or mobile to firmware version R07.08.00 and R11.08.00 or greater.
fineshot1
NJ USA


Return to “ASTRO Series (Astro Saber, Spectra, XTS3000/3500) Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest