Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Motorola Astro Spectra W3 No voice tx

Moderator: Queue Moderator

Em2436
New User
Posts: 1
Joined: Sun Jul 30, 2017 5:59 pm

Motorola Astro Spectra W3 No voice tx

Postby Em2436 » Sun Jul 30, 2017 6:07 pm

Hello,

Recently purchased a Motorola Astro spectra 110w mobile, usedthe diagram listed on this forum in order to make my own w3 control head cable. I've managed to get everything powered up and programmed but seem to be running into a problem.

After freshly programming the mobile everything works completely fine but after a few minutes the transmit audio no longer works and nothing I do fixes it. I've attempted to reprogram the radios and it will no longer send audio even after a fresh codeplug is put in.

The radio mdc ID will go through and all other functions work but the audio verbal transmission audio will not go through.

Also unnoticed that after the tx stopped working the power Ignition sense no longer has an effect and the radio only turns on when the B+ is connected is connected.

Would greatly appreciate any help.

Thank you!

mogman
Posts: 120
Joined: Tue Aug 05, 2008 2:25 pm

Re: Motorola Astro Spectra W3 No voice tx

Postby mogman » Tue Aug 08, 2017 1:20 pm

Try connecting the control head directly to the drawer unit, then jump 20-22 on the acc (other D25 connector) this will power the radio up, this will eliminate any issues with your home-brew cable.
You are connecting the control cable to the left (just under the high power DC connection) D25 connector yes?
Also do you have a W3 drawer unit?

mogman
Posts: 120
Joined: Tue Aug 05, 2008 2:25 pm

Re: Motorola Astro Spectra W3 No voice tx

Postby mogman » Tue Aug 08, 2017 6:06 pm

If you want to get RX audio it is on pin 24-25 of the D25 acc. connector, if the radio powers up with the control head plugged directly into the drawer unit without jumping 20-22 there is a problem, you will not be able to control radio power using the on/off button on the control head with 20-22 jumped.

Jim202
Posts: 3484
Joined: Sun Sep 09, 2001 4:00 pm

Re: Motorola Astro Spectra W3 No voice tx

Postby Jim202 » Thu Aug 24, 2017 11:39 am

Just as a note that many are not ware of, you need to disconnect the programming cable before you will have TX audio.

This may not be your problem, but it has bit me a number of times when I have tried to use the radio right after programming it.

Jim

YouHF
New User
Posts: 64
Joined: Sat Mar 19, 2011 3:31 pm

Re: Motorola Astro Spectra W3 No voice tx

Postby YouHF » Wed Sep 13, 2017 5:16 am

If after eliminating wiring issues, you still get Tx deviation without audio (if I understood you correctly), then it might be your vocon board. But it sounds like wiring might be the problem.


Return to “ASTRO Series (Astro Saber, Spectra, XTS3000/3500) Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest