Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XTL2500 FL01-90 Error Then Maintenance Mode

Moderator: Queue Moderator

wwhalen
New User
Posts: 1
Joined: Sun Feb 11, 2018 12:28 pm

XTL2500 FL01-90 Error Then Maintenance Mode

Postby wwhalen » Mon Feb 12, 2018 2:58 pm

Hello, we have a several XTL2500 in fire trucks and command vehicles. Most are single head and do not have any problems. One of the command vehicles has one XTL2500 radio with dual heads. A redundant XTL2500 radio has one head. Both radios are the same R2 UHF T-Band, both programmed the same. The dual head radio intermittently takes a long time to boot. It a pain when the Captain can't sign on to a call until he is down the street. I tried swapped radio and the problem stayed with the dual head set up. I have a Motorola parts and software subscription. Motorola offers a "Control Head Synchronization File" anyone know what this is for? Any one had this problem? Thanks for any help,
Bill
Concord MA. Fire, Radio specialist, 978-302-9062

JeffFireRadio
Posts: 312
Joined: Tue Feb 14, 2006 5:39 am

Re: XTL2500 FL01-90 Error Then Maintenance Mode

Postby JeffFireRadio » Tue Feb 13, 2018 6:02 am

Problem discussed by telecon with wwhalen. I think we've got him on the right track.

- Jeff


Return to “ASTRO25 Series (XTS/XTL 1500/2500/5000) Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest