Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

M7 to O5 Upgrade Issue

Moderator: Queue Moderator

chopskxw
New User
Posts: 4
Joined: Mon Feb 20, 2017 3:00 pm
What radios do you own?: XTL2500, XTL5000, and HAM gear

M7 to O5 Upgrade Issue

Postby chopskxw » Thu Apr 20, 2017 3:03 pm

So, I have read through several threads, but have not found a scenario exactly match that which I am experiencing. The situation is that I purchased an XTL5000 (high power) that was already setup as a remote mount radio with a W7 head. The previous owner had attempted to do an O5 swap, but was unsuccessful. The radio was reverted to the W7 configuration, and works as expected in the configuration.

Since I have taken ownership, we read the radio and discovered it had already been programmed by the latest version of CPS. As such, we changed the control head via CPS and wrote the changes. Swapped the TIB, connected everything up, and the O5 control head boots but does not connect (FL 01-90). We are able to read/write to the radio via the GCAI connector on the TIB, but not through the head (which makes sense). I'm guessing that we need to do a control head sync, but we do not have the correct file to do this.

From what I found, it seems all of the P/Ns and firmware versions should be fine. Please if I have missed something, let me know. If all looks well, what are the suggestions from the resident gurus?

Part Numbers/Version Numbers:
Brick M/N: MK20TS9PW1AN
Brick F/W: R20.50.07
O5 CH P/N: HLN1467D
CHIB Flex P/N: HKN6191A
CH Housing P/N: HLN1468B
CH Bootloader: R08.51.00
TIB P/N: PMLN5083E
TIB Flex: 8464275H03 REV P

com501
Posts: 1001
Joined: Fri Nov 02, 2001 4:00 pm
What radios do you own?: Over 50 - All Motorola

Re: M7 to O5 Upgrade Issue

Postby com501 » Sun Apr 23, 2017 9:58 pm

The control head sync file is available on MOL, in the same folder you download your software from.

chopskxw
New User
Posts: 4
Joined: Mon Feb 20, 2017 3:00 pm
What radios do you own?: XTL2500, XTL5000, and HAM gear

Re: M7 to O5 Upgrade Issue

Postby chopskxw » Thu Jun 01, 2017 11:43 am

So, I have purchased a new apx style O5 to try, with the same result. I have attempted the control head sync, using the latest sync file from MOL. One the radio reboots and the head goes to flash zap, the pc seems to have a driver issue. I have tried uninstalling every piece of moto software and reinstalling, and still same result. Any suggestions?


Return to “ASTRO25 Series (XTS/XTL 1500/2500/5000) Subscribers”

Who is online

Users browsing this forum: No registered users and 2 guests