Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XTL2500 simply won't passive scan

Moderator: Queue Moderator

256QAM
Posts: 59
Joined: Fri Oct 14, 2011 3:29 pm

XTL2500 simply won't passive scan

Postby 256QAM » Wed Nov 08, 2017 12:43 pm

Anyone else have issues getting an XTL2500 to passive scan?

Scan works fine conventionally on the site (digital CSQ) in question but attempting to scan using the hidden talkgroup method is no dice.

I've seen a couple posts on here that either confirmed or denied the XTL2500 could successfully scan without affiliation.

One post said "two XTL2500s, one works, other doesn't".

I think I have one of those that won't!

There is a video of one allegedly non-affiliate scanning on YouTube, but the signal strength indicator leads me to think that it actually was affiliated.

User avatar
wavetar
Administrator
Posts: 7311
Joined: Sun Sep 09, 2001 4:00 pm

Re: XTL2500 simply won't passive scan

Postby wavetar » Wed Nov 15, 2017 6:54 am

I don't know where the cut-off was, but I believe only very early firmware versions of the 'X' series worked with the hidden channel scanning trick, on Astro25 systems.
No trees were harmed in the posting of this message...however an extraordinarily large number of electrons were horribly inconvenienced.

Welcome to the /\/\achine.

256QAM
Posts: 59
Joined: Fri Oct 14, 2011 3:29 pm

Re: XTL2500 simply won't passive scan

Postby 256QAM » Wed Nov 15, 2017 7:18 am

wavetar wrote:I don't know where the cut-off was, but I believe only very early firmware versions of the 'X' series worked with the hidden channel scanning trick, on Astro25 systems.

Would rolling back the firmware be an option then? I'm running whatever the most current is.

User avatar
triptolemus
Posts: 18
Joined: Sun Jan 18, 2015 3:09 pm

Re: XTL2500 simply won't passive scan

Postby triptolemus » Wed Nov 15, 2017 9:35 am

No affiliate scan (passive scan, hidden TG method, whatever) works just fine on current XTS/L firmware. 2500 or 5000, makes no difference.

256QAM
Posts: 59
Joined: Fri Oct 14, 2011 3:29 pm

Re: XTL2500 simply won't passive scan

Postby 256QAM » Wed Nov 15, 2017 9:36 am

triptolemus wrote:No affiliate scan (passive scan, hidden TG method, whatever) works just fine on current XTS/L firmware. 2500 or 5000, makes no difference.

Gotcha.


Return to “ASTRO25 Series (XTS/XTL 1500/2500/5000) Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest