astro spectra plus bootloop, loop, and loop, and loop

Moderator: Queue Moderator

Post Reply
topcop1833
Posts: 52
Joined: Sat May 07, 2005 1:36 pm

astro spectra plus bootloop, loop, and loop, and loop

Post by topcop1833 »

Well, the subject is pretty much the issue. I've got an Astro Spectra Plus in bootloop. I remember putting it into service mode to see what algos the UCM had in it while I was in search of a KVL cable that would work. Now it just cycles with the busy and xmit light pulsing 4-5 times very quickly, shuts off for about 3 seconds then does it again. Display never lights up. It won't read or write, and button presses don't seem to be doing anything.
Anyone have any ideas? I have a codeplug from when I fist read the radio if that matters, via astro25 CPS. This is not a huge issue, certainly not a front line radio, just something that I was tinkering with and possibly smoked it.
-Mike
Karl NVW
Posts: 169
Joined: Wed Sep 03, 2003 7:13 am

Re: astro spectra plus bootloop, loop, and loop, and loop

Post by Karl NVW »

Sounds like one of two similar possibilities:
it is either trying to affiliate onto a trunking system, OR
sending an emergency alarm and waiting for the ack.
Karl - WA8NVW AFA5VB
SHARES + NCS
User avatar
W3AXL
Posts: 110
Joined: Fri Sep 04, 2015 9:02 am
What radios do you own?: an unhealthy amount of them

Re: astro spectra plus bootloop, loop, and loop, and loop

Post by W3AXL »

You've got the emergency jumper in place, correct? That would be the first place to check.

If you've got another vocon on hand, swap them out and see if the radio boots up. You'll probably get errors related to the VCO and RF stuff but if you can get it to "POST" then you know the problem lies in your other vocon.
Post Reply

Return to “ASTRO25 Series (XTS/XTL 1500/2500/5000) Subscribers”