Page 1 of 1

XTL2500 FL01-90 Error Then Maintenance Mode

Posted: Mon Feb 12, 2018 2:58 pm
by wwhalen
Hello, we have a several XTL2500 in fire trucks and command vehicles. Most are single head and do not have any problems. One of the command vehicles has one XTL2500 radio with dual heads. A redundant XTL2500 radio has one head. Both radios are the same R2 UHF T-Band, both programmed the same. The dual head radio intermittently takes a long time to boot. It a pain when the Captain can't sign on to a call until he is down the street. I tried swapped radio and the problem stayed with the dual head set up. I have a Motorola parts and software subscription. Motorola offers a "Control Head Synchronization File" anyone know what this is for? Any one had this problem? Thanks for any help,
Bill
Concord MA. Fire, Radio specialist, 978-302-9062

Re: XTL2500 FL01-90 Error Then Maintenance Mode

Posted: Tue Feb 13, 2018 6:02 am
by JeffFireRadio
Problem discussed by telecon with wwhalen. I think we've got him on the right track.

- Jeff

Re: XTL2500 FL01-90 Error Then Maintenance Mode

Posted: Sat Mar 03, 2018 9:00 am
by spectragod
JeffFireRadio wrote:Problem discussed by telecon with wwhalen. I think we've got him on the right track.

- Jeff


Maybe share with the rest of us, so we can solve this if anyone here were to experience it?

Re: XTL2500 FL01-90 Error Then Maintenance Mode

Posted: Sat Mar 03, 2018 12:16 pm
by Jim202
spectragod wrote:
JeffFireRadio wrote:Problem discussed by telecon with wwhalen. I think we've got him on the right track.

- Jeff


Maybe share with the rest of us, so we can solve this if anyone here were to experience it?


I am wondering if the subject of control head sync came up on the phone call. That sort of sounds like this problem.

Jim

Re: XTL2500 FL01-90 Error Then Maintenance Mode

Posted: Sat Apr 14, 2018 7:30 am
by wwhalen
wwhalen wrote:Hello, we have a several XTL2500 in fire trucks and command vehicles. Most are single head and do not have any problems. One of the command vehicles has one XTL2500 radio with dual heads. A redundant XTL2500 radio has one head. Both radios are the same R2 UHF T-Band, both programmed the same. The dual head radio intermittently takes a long time to boot. It a pain when the Captain can't sign on to a call until he is down the street. I tried swapped radio and the problem stayed with the dual head set up. I have a Motorola parts and software subscription. Motorola offers a "Control Head Synchronization File" anyone know what this is for? Any one had this problem? Thanks for any help,
Bill
Concord MA. Fire, Radio specialist, 978-302-9062


Jefffireradio said to ensure the red wires from the console and both heads are attached at the same point on the battery. Ensure the yellow ignition sense is a solid source.

Motorola rep said i should up grade the firmware. Currently firmware it is: R20.00.01. The other potential problem is the firmware on the heads is R19 on one and the other head is R20. Not sure if this is a problem. I original bought a new head to try to trouble shoot the original problem with no change. Thanks for everyone help. Is i get something more definite i will post it.

Bill