Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

APX Handheld MPL Issue

Covering the following Subscriber devices: APX1000/1500, APX3000, APX4000/4500, APX6000, APX6000XE, APX6500, APX7000, APX7000XE, APX7000L, APX7500, and APX8000.

Moderator: Queue Moderator

User avatar
Renamon
Posts: 372
Joined: Tue Apr 09, 2002 4:00 pm

APX Handheld MPL Issue

Postby Renamon » Sun Jul 16, 2017 12:40 pm

I have a few APX handhelds here (7k & 8k) and I can't select MPL for TX only. I can only choose Disabled or All for the "User Selectable PL" drop-down in the frequency options. I have a couple mobiles from the same dept (6500 & 7500) and I can select MPL for only TX. I have been banging my head against the wall trying to figure this out!

All have current FW and latest CPS.

Anyone have any ideas?

Return to “APX Series Subscribers”

Who is online

Users browsing this forum: motorola_otaku and 1 guest