Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

CP200 no mic audio

Moderator: Queue Moderator

User avatar
arlojanis
Posts: 956
Joined: Mon Jan 28, 2002 4:00 pm

CP200 no mic audio

Postby arlojanis » Fri Jun 12, 2015 5:34 am

I have a VHF CP200 with only a trace of internal mic or external mic audio. There is mic bias on mics. PL and MDC modulation is normal. Increasing mic gain or bandwidth does not increase mic audio. Is this a common problem and is there a known cure?
"The world runs on radio."

User avatar
wavetar
Administrator
Posts: 7316
Joined: Sun Sep 09, 2001 4:00 pm

Re: CP200 no mic audio

Postby wavetar » Sat Jun 13, 2015 1:49 pm

Very likely a bad speaker/mic socket, or broken solder connection going to it.
No trees were harmed in the posting of this message...however an extraordinarily large number of electrons were horribly inconvenienced.

Welcome to the /\/\achine.

GmanX
Posts: 29
Joined: Mon Jul 19, 2004 12:47 pm

Re: CP200 no mic audio

Postby GmanX » Thu Sep 10, 2015 8:35 am

I second the mic jack. The design is terrible. I fixed every one we sold I think. They shouldn't even allow mics on those things. resolder the jack if the board didnt get screwed up and pulled a pad off.


Return to “Motorola CP/CM Series Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest