Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

CP200 RX PROBLEM

Moderator: Queue Moderator

CP_PR90024
New User
Posts: 1
Joined: Fri Oct 02, 2015 10:25 am

CP200 RX PROBLEM

Postby CP_PR90024 » Fri Oct 02, 2015 10:30 am

i have several cp200 units that have a problem with receiving. the speaker is fine the accessory jack is too. there is sound but is very distant. is there any solution to this??

User avatar
escomm
Queue Moderator
Posts: 5131
Joined: Fri Mar 24, 2006 8:24 pm

Re: CP200 RX PROBLEM

Postby escomm » Wed Oct 07, 2015 4:00 pm

Bad volume control? Is the audio still low with an RSM attached?


Return to “Motorola CP/CM Series Subscribers”

Who is online

Users browsing this forum: No registered users and 2 guests