Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

CP ERROR CODE

Moderator: Queue Moderator

yardbirdjr
Posts: 375
Joined: Thu Feb 13, 2003 10:04 am

CP ERROR CODE

Postby yardbirdjr » Tue Jun 27, 2017 2:14 pm

Hello all!

I need a little help

I have a VHF CP200XLS and I can read the radio fine with CPS.

When I go to write to the radio the CPS gives me the following error code.

The ERROR CODE is 2440

It says something about narrowbanding. I have all the channels set to 12.5 but the radio still will not program.

The same thing happens with my UHF CP200XLS as well.

Any help would greatly be appreciated

Thanks

David

User avatar
SteveC0625
Posts: 446
Joined: Sat Jan 01, 2011 9:46 am
What radios do you own?: CDM's, CP's, CM's, and more

Re: CP ERROR CODE

Postby SteveC0625 » Tue Jun 27, 2017 6:47 pm

yardbirdjr wrote:Hello all!

I need a little help

I have a VHF CP200XLS and I can read the radio fine with CPS.

When I go to write to the radio the CPS gives me the following error code.

The ERROR CODE is 2440

It says something about narrowbanding. I have all the channels set to 12.5 but the radio still will not program.

The same thing happens with my UHF CP200XLS as well.

Any help would greatly be appreciated

Thanks

David


Go into the trunking section. Delete all but one of the repeaters, and then make sure that repeater is set to 12.5. Should fix it for ya.

yardbirdjr
Posts: 375
Joined: Thu Feb 13, 2003 10:04 am

Re: CP ERROR CODE

Postby yardbirdjr » Tue Jun 27, 2017 11:15 pm

Thanks

I will try that

David


Return to “Motorola CP/CM Series Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest