Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

CM200D Analoge

Moderator: Queue Moderator

johnny1225
Posts: 216
Joined: Thu Jul 22, 2004 8:27 am

CM200D Analoge

Postby johnny1225 » Tue Nov 14, 2017 3:56 pm

I Have two UHF CM200D Analoge mobile that are only a week or two old and now when you put a mic in the front of the mobile there is no PTT, no transmitt at all the light wont come on when i use any mic new or old dosn't matter. Any ideas what could be wrong or do i need to send back to the depot??

John

User avatar
Bill_G
Posts: 3056
Joined: Thu Sep 17, 2009 5:00 am

Re: CM200D Analoge

Postby Bill_G » Wed Nov 15, 2017 6:24 am

Depot.

User avatar
escomm
Queue Moderator
Posts: 5131
Joined: Fri Mar 24, 2006 8:24 pm

Re: CM200D Analoge

Postby escomm » Tue Nov 28, 2017 11:26 am

Call the dealer that twostepped them to you


Return to “Motorola CP/CM Series Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest