Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XTL5000 Powering on on its own!? Wont turn off..

This forum is dedicated to helping people with questions about installing radio equipment in vehicles. This can include antenna installs, electrical wiring questions/problems, and mounting systems. Pictures of installs are welcome.

Note: Discussions regarding lighting, sirens, and other equipment now has its own forum in the 'off-topic' section below.

Moderator: Queue Moderator

User avatar
SoCalRescue
Posts: 440
Joined: Wed Sep 01, 2010 8:28 pm

XTL5000 Powering on on its own!? Wont turn off..

Postby SoCalRescue » Fri Nov 01, 2013 10:10 pm

Hey I really need help everyone.. Just got an XTL5000 dashmount. Power cable from the radio is hooked up as usual to a power source that is successfully running my other rig... I sent the red cable from the accessory connector to ignition required power. The radio turns on fine! It wont turn off though! Regardless of if I have the accessory power cable running to constant power/ignition required power/or even have it disconnected to any power, the radio keeps turning itself on after I push the power button. It will power down, then the screen will flash, then it comes back on! I've tried every variant in the radio wide-advanced - ignition sense field. Anyone who can help me cure this would be a huge help! Ideally, I want the radio to power off (AND STAY OFF) when the car loses ignition power, or I press the power button to turn it off. I want it to turn on if i start the car (and the radio previously powered off due to me turning the car off/leaving it on) or me pressing the power button to turn it on if I manually turned it off. Can someone give me the settings in CPS to use, and the appropriate wiring configuration? Or is this issue something bigger?

tvsjr
Posts: 4113
Joined: Fri Nov 28, 2003 9:46 am

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby tvsjr » Sat Nov 02, 2013 7:17 am

Main power should be hot all the time, the red ignition wire should go to your ignition control source, and the radio should be programmed for soft power off. If the radio keeps turning back on, take a voltmeter to your ignition wire and see what's up with it.

What firmware revision are you running?

User avatar
escomm
Queue Moderator
Posts: 5131
Joined: Fri Mar 24, 2006 8:24 pm

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby escomm » Sat Nov 02, 2013 8:58 am

mes90265 wrote:Hey I really need help everyone.. Just got an XTL5000 dashmount. Power cable from the radio is hooked up as usual to a power source that is successfully running my other rig... I sent the red cable from the accessory connector to ignition required power. The radio turns on fine! It wont turn off though! Regardless of if I have the accessory power cable running to constant power/ignition required power/or even have it disconnected to any power, the radio keeps turning itself on after I push the power button. It will power down, then the screen will flash, then it comes back on! I've tried every variant in the radio wide-advanced - ignition sense field. Anyone who can help me cure this would be a huge help! Ideally, I want the radio to power off (AND STAY OFF) when the car loses ignition power, or I press the power button to turn it off. I want it to turn on if i start the car (and the radio previously powered off due to me turning the car off/leaving it on) or me pressing the power button to turn it on if I manually turned it off. Can someone give me the settings in CPS to use, and the appropriate wiring configuration? Or is this issue something bigger?

You posted this same thread in the Astro25 forum. You have been a member here long enough to know duplicate threads are not productive. Please lock the thread you posted in the Astro25 forum

Jim202
Posts: 3485
Joined: Sun Sep 09, 2001 4:00 pm

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby Jim202 » Sat Nov 02, 2013 12:07 pm

Let me point out a major issue with connecting up the XTL mobiles. It has been noted in the Motorola installation manual and on several threads here that if you don't supply a hot all the time feed on the red control wire going to the control head, the radio will pull about 700 ma all the time after power is removed from the yellow ignition control wire. It will kill the vehicle batter if left this way over night or over the weekend.

After you make this change on the red wire from the control head, see what happens.

There was a bad group of O5 heads a number of years back that would do strange things with powering on and off. Should be an old service note on this.

Jim

User avatar
SoCalRescue
Posts: 440
Joined: Wed Sep 01, 2010 8:28 pm

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby SoCalRescue » Sat Nov 02, 2013 12:13 pm

This is a dashmount not remote mount. I don't have the yellow ignition cable. I've tried it on constant power too

Jim202
Posts: 3485
Joined: Sun Sep 09, 2001 4:00 pm

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby Jim202 » Sat Nov 02, 2013 5:35 pm

mes90265 wrote:This is a dashmount not remote mount. I don't have the yellow ignition cable. I've tried it on constant power too


I gather your using the red ignition wire from the accessory connector on the rear.

You should have the ignition set for "Soft Power Off" in the selection under the General tab. This way the radio should go on and off with the ignition. It also allows for operator power on and off from the control head when the ignition voltage is present.

Jim

User avatar
SoCalRescue
Posts: 440
Joined: Wed Sep 01, 2010 8:28 pm

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby SoCalRescue » Sat Nov 02, 2013 5:38 pm

I do have the rear accessory connector red wire connected to igntition power and have tbe cps to soft power off. However, when I press the button to turn it off, when ignition power is on, the radio will turn itself back on despite me turning it off. Happens with all the ignition source settings.

fineshot1
Posts: 910
Joined: Wed Oct 12, 2005 5:13 am

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby fineshot1 » Tue Nov 12, 2013 6:42 am

Mark,
FSB10530A may be or related to your problem. We struggled with this
last year and found that grounding the mic hook did not help. We firmware
refreshed the XTL2500 radios we had this problem with and that resolved the
problem in most cases but found that some of our fleet XTL2500 radios had
bad control heads and they had to be sent back to Moto to fix as well as the
firmware refresh. Hope this helps you start the resolution to your problem.

FSB NUMBER: FSB10530A
APC: 500, 585, 514, 518
EXPIRES: 31-December-2012
BULLETIN TYPE: Informational Only

Up-Issued to expand control head firmware versions affected

SUBJECT: XTL5000/XTL2500 Radio May Exhibit a “Maintenance Mode or Reset” after

upgrading to radio HostR14.00.00 with Control Head Version MCH R08.00.00 thru

R11.00.03

SYMPTOM:
Radio will intermittently power cycle or display maintenance mode without user
intervention.

CAUSE:
If the microphone HUB is not solidly grounded, an excessive number of interrupts
can be generated, resulting in processor overload and eventual reset/maintenance
mode display.

RESOLUTION:
Please ensure the microphone HUB is properly grounded and, if the issue still
persists, update radio firmware to R15.00.09 or later.

Please contact Motorola System Support Center - TSO Subscriber Support team at

1-800-927-2744 with any questions
or if a firmware refresh form is needed.
SEVERITY RECOMMENDATION:
Medium - Perform at next scheduled maintenance
PARTS REQUIRED (HARDWARE/SOFTWARE):
NONE
LABOR ALLOWANCE
This is an informational bulletin. No labor warranty is implied, intended or authorized.
fineshot1
NJ USA

User avatar
Pj
Moderator
Posts: 5132
Joined: Sun Sep 09, 2001 4:00 pm
What radios do you own?: X9000 thru APX

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby Pj » Wed Nov 13, 2013 5:33 pm

I believe that is normal... Soft power off will turn the radio on/off following the ignition. If you trying to turn it off while the wire is getting power, its telling the radio to turn on.

I know on the APX I have, it will turn off and stay off with the same setting, but IIRC when the XTL was in there, it would power back on.

mes90265 wrote:I do have the rear accessory connector red wire connected to igntition power and have tbe cps to soft power off. However, when I press the button to turn it off, when ignition power is on, the radio will turn itself back on despite me turning it off. Happens with all the ignition source settings.


CPS wrote:Ignition Switch
(Radio Wide, Advanced)


Selects the radio’s functionality based on the state of the Ignition switch in the radio-user's vehicle. "Ignition" is present when the vehicle's ignition switch / key is turned ON; and not present (removed) when the vehicle's ignition switch / key is OFF.



When either "Tx Inhibit", or "PTT Tx Inhibit" are selected, the Emergency Power Up feature is not allowed.



Blank:

Radio powers-on with a radio-user power button press, or with an Emergency Power Up footswitch press.

Radio powers-off with a radio-user power button press.

Tx Inhibit: (Available Only When: the radio is model / option capable)

Radio powers-on with a radio-user power button press.

Radio powers-off with a radio-user power button press.

While "Ignition" is not present, certain communications are not possible:

The radio does not register with "ASTRO 25 (APCO)" Trunking Systems and therefore cannot receive this Type (see the System Type field) of Trunking dispatch communications, however "Type II" Trunking Systems can receive dispatch without being registered.

Also, the radio cannot be powered-on with the Emergency Power Up feature, and Emergency Alarm transmissions using the Emergency Power Up footswitch are not possible.

PTT Tx Inhibit: (Available Only When: the radio is model / option capable)

Radio powers-on with a radio-user power button press.

Radio powers-off with a radio-user power button press.

While "Ignition" is not present all PTT-Button transmissions are inhibited:

The radio does not register with "ASTRO 25 (APCO)" Trunking Systems and therefore cannot receive this Type (see the System Type field) of Trunking dispatch communications, however "Type II" Trunking Systems can receive dispatch without being registered.

Also, the radio cannot be powered-on with the Emergency Power Up feature, and Emergency Alarm transmissions using the Emergency Power Up footswitch are not possible.

Required:

Radio powers-on with a radio-user power button press only if "Ignition" is present, or

Radio automatically powers-on when "Ignition" is present only if the radio turned off due to "Ignition" being removed (turned off), or

Radio powers-on with the Emergency Power Up feature.

Radio powers-off with a radio-user power button press.

Radio powers-off when "Ignition" is removed, but only when the radio was powered-on with the power button.

For an O3 Control Head: "Ignition" presence is required for radio power-on or power-off; a PTT button-press or a power-button press powers-on the radio, the power-button press powers-off the radio.

Soft Power Off: (Available Only When: the radio is model / option capable)

Radio powers-on when "Ignition" is present, or with a radio-user power button press, or with the Emergency Power Up feature.

Radio powers-off when "Ignition" is removed, or with a radio-user power button press.

For an O3 Control Head: "Ignition" presence is not required for radio power-on or power-off; a PTT button-press or a power-button press powers-on the radio, the power-button press powers-off the radio.

For XTL1500 only: The power knob must remain in the ON position; the radio then powers-on when "Ignition" is present, and powers-off when "Ignition" is removed.

Ignition Only Power-Up

Radio powers-on when "Ignition" is present, or with the Emergency Power Up feature.

Radio powers-off when "Ignition" is removed.

Radio does not power on or off with a radio-user power button press.

For an O3 Control Head: No button press of any type powers-on or powers-off the radio; the radio follows the "Ignition" state.
Lowband radio. The original and non-complicated wide area interoperable communications system
Image

fineshot1
Posts: 910
Joined: Wed Oct 12, 2005 5:13 am

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby fineshot1 » Thu Nov 14, 2013 5:23 am

Pj wrote:I believe that is normal... Soft power off will turn the radio on/off following the ignition. If you trying to turn it off while the wire is getting power, its telling the radio to turn on.

I know on the APX I have, it will turn off and stay off with the same setting, but IIRC when the XTL was in there, it would power back on.

Pj - I guess you missed this part below and this is what we experienced.
The XTL radio powered on and off by itself with no user intervention whatsoever.
Vehicles in our fleet were in a parking lot for the next shift to come in and the
user would notice the radio was powered on already before the vehicle had been
started(ignition) and the display would display = Maintenance Mode.

Sometimes the display did not display the words = Maintenance Mode and sometimes
they did.

SYMPTOM:
Radio will intermittently power cycle or display maintenance mode without user
intervention.

mes90265 wrote:I do have the rear accessory connector red wire connected to igntition power and have tbe cps to soft power off. However, when I press the button to turn it off, when ignition power is on, the radio will turn itself back on despite me turning it off. Happens with all the ignition source settings.


CPS wrote:Ignition Switch
(Radio Wide, Advanced)


Selects the radio’s functionality based on the state of the Ignition switch in the radio-user's vehicle. "Ignition" is present when the vehicle's ignition switch / key is turned ON; and not present (removed) when the vehicle's ignition switch / key is OFF.



When either "Tx Inhibit", or "PTT Tx Inhibit" are selected, the Emergency Power Up feature is not allowed.



Blank:

Radio powers-on with a radio-user power button press, or with an Emergency Power Up footswitch press.

Radio powers-off with a radio-user power button press.

Tx Inhibit: (Available Only When: the radio is model / option capable)

Radio powers-on with a radio-user power button press.

Radio powers-off with a radio-user power button press.

While "Ignition" is not present, certain communications are not possible:

The radio does not register with "ASTRO 25 (APCO)" Trunking Systems and therefore cannot receive this Type (see the System Type field) of Trunking dispatch communications, however "Type II" Trunking Systems can receive dispatch without being registered.

Also, the radio cannot be powered-on with the Emergency Power Up feature, and Emergency Alarm transmissions using the Emergency Power Up footswitch are not possible.

PTT Tx Inhibit: (Available Only When: the radio is model / option capable)

Radio powers-on with a radio-user power button press.

Radio powers-off with a radio-user power button press.

While "Ignition" is not present all PTT-Button transmissions are inhibited:

The radio does not register with "ASTRO 25 (APCO)" Trunking Systems and therefore cannot receive this Type (see the System Type field) of Trunking dispatch communications, however "Type II" Trunking Systems can receive dispatch without being registered.

Also, the radio cannot be powered-on with the Emergency Power Up feature, and Emergency Alarm transmissions using the Emergency Power Up footswitch are not possible.

Required:

Radio powers-on with a radio-user power button press only if "Ignition" is present, or

Radio automatically powers-on when "Ignition" is present only if the radio turned off due to "Ignition" being removed (turned off), or

Radio powers-on with the Emergency Power Up feature.

Radio powers-off with a radio-user power button press.

Radio powers-off when "Ignition" is removed, but only when the radio was powered-on with the power button.

For an O3 Control Head: "Ignition" presence is required for radio power-on or power-off; a PTT button-press or a power-button press powers-on the radio, the power-button press powers-off the radio.

Soft Power Off: (Available Only When: the radio is model / option capable)

Radio powers-on when "Ignition" is present, or with a radio-user power button press, or with the Emergency Power Up feature.

Radio powers-off when "Ignition" is removed, or with a radio-user power button press.

For an O3 Control Head: "Ignition" presence is not required for radio power-on or power-off; a PTT button-press or a power-button press powers-on the radio, the power-button press powers-off the radio.

For XTL1500 only: The power knob must remain in the ON position; the radio then powers-on when "Ignition" is present, and powers-off when "Ignition" is removed.

Ignition Only Power-Up

Radio powers-on when "Ignition" is present, or with the Emergency Power Up feature.

Radio powers-off when "Ignition" is removed.

Radio does not power on or off with a radio-user power button press.

For an O3 Control Head: No button press of any type powers-on or powers-off the radio; the radio follows the "Ignition" state.
fineshot1
NJ USA

GreatBambino2
New User
Posts: 10
Joined: Wed Feb 19, 2014 5:16 pm

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby GreatBambino2 » Tue Jan 10, 2017 8:30 pm

Does this hold true for the Motorola PM1500 mobile radios as well?

Jim202
Posts: 3485
Joined: Sun Sep 09, 2001 4:00 pm

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby Jim202 » Wed Jan 11, 2017 11:13 am

tvsjr wrote:Main power should be hot all the time, the red ignition wire should go to your ignition control source, and the radio should be programmed for soft power off. If the radio keeps turning back on, take a voltmeter to your ignition wire and see what's up with it.

What firmware revision are you running?


Hold on here, according to the field note that came out some years back, the small red wire from the control head needs to go to a constant hot 12 volt feed. If you run it through an ignition source, the micro computer in the radio will not shut off and pull about 700 ma. and kill your battery. I have got stuck with this on one of my vehicles and it killed my battery. The yellow wire from the control head is the only wire that needs to be switched via the ignition control of the vehicle.

If you go into the help section in the software for the power on / off for the radio, there should be several selections. Read them and pick the one you want for your application. I like to be able to shut the radio off via the on / off switch with ignition on now and then under some circumstances. I use the 05 control head, so it may be slightly different in your application.

Jim

com501
Posts: 1000
Joined: Fri Nov 02, 2001 4:00 pm
What radios do you own?: Over 50 - All Motorola

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby com501 » Wed Jan 11, 2017 12:31 pm

In DASH MOUNT XTLs the ignition source is a RED wire from the rear 26-pin connector.

Jim202
Posts: 3485
Joined: Sun Sep 09, 2001 4:00 pm

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby Jim202 » Sat Jan 14, 2017 6:16 am

Have you figured out what is causing your problem?

If so, let the group on here know. We all learn from the experience of others. Don't keep the group in the dark.

Jim

N4KVE
Posts: 1582
Joined: Wed Apr 02, 2003 10:35 am
What radios do you own?: XTS3000/5000, TRBO, 900MHZ

Re: XTL5000 Powering on on its own!? Wont turn off..

Postby N4KVE » Sat Feb 04, 2017 8:33 pm

I connected my front mount 5000 like suggested above. Red, & black wires to battery, & small red wire on acc connector to ign hot wire. Radio goes on, & off with the ign key. But I was afraid if I didn't drive my car every day, I might have a dead battery. I even pulled the fuse to the radio when I went away on vacation. Solved the problem [although I never did have a dead battery] by using the common 5 pin relay to prevent the 12 volts from ever getting to the radio when the key was off. That's the best solution.


Return to “Vehicle Radio Installs”

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests